Results 1 to 3 of 3

Thread: kde 4.5.1 python scripting is broken

  1. #1
    Join Date
    Jul 2008
    Location
    Nisserwaard Nederland
    Posts
    348

    Default kde 4.5.1 python scripting is broken

    Hello all

    Kde 4.5.1 from 03/09/2010 2100h

    python-sip is 4.10.xxx and 4.11.xxx is neded to let things work

    python-kde4 and python-kdebase4 wont install

    nothing provide python-sip - 4.11 needed by python-kde4-4.5.1.168.1-x86_64

  2. #2
    Join Date
    Jul 2008
    Location
    Nisserwaard Nederland
    Posts
    348

    Default Re: kde 4.5.1 python scripting is broken

    Still no upgrade for python-sip from 4.10 to 4.11

    So i found a new Gmailnotifier from kde.apps.org
    You have to compile it with the statements on the site
    It sits in the system-tray and uses kwallet audio allert by new mail
    Works great

  3. #3
    Join Date
    Jul 2008
    Location
    Nisserwaard Nederland
    Posts
    348

    Default Re: kde 4.5.1 python scripting is broken

    R E S O L V E D

    the python-sip is upgraded

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •