Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Hands on 11.4 M1

  1. #1
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Hands on 11.4 M1

    11.4 M1 is announced and that also ends the debate about 11.4 or 12.0.
    ATM i am downloading the 64bit KDE version Live CD for testing.
    Did anyone try it out, whats new out there as they said better performance of package management. Also new XOrg 1.9.

    Thanks for sharing your thoughts and experience.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: Hands on 11.4 M1

    I have been using 11.4 for some weeks. Originally 11.3, then dup using factory.

    I plan a new install of M1 this weekend.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Hands on 11.4 M1

    Downloaded it a while ago, checked the md5sum and it was wrong. Checked it again and again and wrong. So now downloading the file again.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  4. #4
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Hands on 11.4 M1

    Finished downloading it the 2nd time, and md5 is wrong again.
    From 1st download:
    f95b218ee49d8f5ccd2a071fba68cf3d openSUSE-KDE-LiveCD-Build0715-x86_64.iso
    From 2nd download:
    98eb0328d8c40e6e7cc3014d0138f7fe openSUSE-KDE-LiveCD-Build0715-x86_64.iso

    From Index of / :
    8f978178fdc7ae73e4cc7224c9febdf9 openSUSE-KDE-LiveCD-Build0715-x86_64.iso

    I haven't burned it yet, checked that md5 in terminal not in k3b.

    Any one got this issue.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  5. #5
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Hands on 11.4 M1

    Downloaded from here,
    Index of /pub/opensuse/factory/iso
    and this time md5 match. For the previous 2 downloads i used *buntu machine, and checked that in k3b just now in openSUSE, that throw an error. Which means that the file i downloaded were corrupted, were not complete downloads.

    Going to give it a whirl in a while.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  6. #6
    Join Date
    Jun 2008
    Location
    Sarasota, Florida usa
    Posts
    807

    Default Re: Hands on 11.4 M1

    The kde live cd is severely broken. I can get into plasma desktop by logging into icewm or failsafe and using the xterm console and entering plasma-desktop. bu no kwin. kwin fails and throws me back to the log in screen. This happens with an upgrade too. I upgraded to kde 4.6 and that works.
    Dale
    Computer ntel Next Unit of Computing Kit, Black/Grey BOXDCCP847DYE
    Processor intel celeron 847 @ 1.1 GHz
    Video intel sandybridge mobile

  7. #7
    Join Date
    Jun 2008
    Location
    Yorkshire
    Posts
    307

    Default Re: Hands on 11.4 M1

    I've also been using it for some weeks on a second partition. With KDE 4.5 it's very stable and the latest updates frpm the repo tell me I'm now on 11.4 M1. Still stable!
    I did try KDE 4.6 for a while but that was a bit flakey particularly Kontact (Kmail) so I'm sticking with 4.5 until the 4.6 beta comes through.
    I've also got kernel 2.6.36-rc3-9 which is working well even with Nvidia 256.53.
    Pete

  8. #8
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Hands on 11.4 M1

    Quote Originally Posted by dale14846 View Post
    The kde live cd is severely broken. I can get into plasma desktop by logging into icewm or failsafe and using the xterm console and entering plasma-desktop. bu no kwin. kwin fails and throws me back to the log in screen. This happens with an upgrade too. I upgraded to kde 4.6 and that works.
    Same experience here, unable to go to desktop, throws me back to login screen. Tried console login to use startx, that also throw IO error.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,721
    Blog Entries
    20

    Default Re: Hands on 11.4 M1

    I installed from gnome live cd 32 bit
    The live desktop didn't have a panel. I went ahead as the media had checked good.
    Install was perfect but the installed desktop whilst it had a panel the menu button was missing, but easy to add.
    Installed KDE from Patterns and can't login there.
    Gnome though is going great. It has that Fedora look at the moment.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Hands on 11.4 M1

    Quote Originally Posted by mmarif4u View Post
    Same experience here, unable to go to desktop, throws me back to login screen. Tried console login to use startx, that also throw IO error.
    The KDE 4.5.x issue is not unique to openSuSE (I had it with Kubuntu 10.10 beta as well; KDE would fail to launch; however, GNOME 2.31 in the same distribution is fine) and is post-4.5.1.

    There is also a new version of Xorg (1.9) in the testing pipeline ('buntu 10.10 builds are using it now, with oS 11.4 likely to follow suit); unfortunately, this will break the Linux Catalysts (therefore I am *avoiding* them, despite HD5xxx hardware requiring them for proper support for now).

    Also, unlike 'buntu 10.10, I don't have to turn KMS off on boot.

    My install was from the M1 KDE live CD (burned via brasero in Kubuntu 10.04.1's GNOME desktop); I have Yast updating in the background.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •