Results 1 to 2 of 2

Thread: Enigmail not compatible with seamonkey (installed via YaST2)

  1. #1

    Default Enigmail not compatible with seamonkey (installed via YaST2)

    Hi all,

    openSUSE 11.2, x64.

    Using YaST2 I installed the latest versions of Seamonkey (2.0.6-3.1) and Enigmail (1.1.2-1.2) from the obs://build.opensuse.org/mozilla repo.

    However, when I start Seamonkey, the add-on manager says "Not compatibile with Seamonkey 2.0.6" for Enigmail.

    I can get the 1.0.0 version of Enigmail to install and work which is available from: Enigmail: Download Enigmail

    I would have expected the packages from the openSUSE build service to work together. Am I doing something wrong?

    How can I get this to work?

    Many thanks!

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,700

    Default Re: Enigmail not compatible with seamonkey (installed via YaST2)

    Build service is just some space given to users to allow them to distribute packages they have packaged up. So They are not "officiall" Suse packages. Contact the person(s) that packaged the apps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •