In both my updater applet and in YAST, I keep getting the error that:

download failed:

download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2/repodata/repomd.xml

Does anyone know what's causing this?