Hi,

I'm trying to get Skype 2.1.0.81 working, but the terminal printout indicates that I need libQtDBus.so.4. (It was missing something before that one, but I found it. Can't remember what it was.)

However, I can't find it in YaST, despite having OSS, Non-OSS, Update and Packman repos installed.

So....what should I do? Anyone, suggestions please?