Results 1 to 4 of 4

Thread: polipo doesn't start at system boot

  1. #1

    Unhappy polipo doesn't start at system boot

    When I was using polipo on Ubuntu, it automatically start at system boot.
    Now I'm using opensuse, I installed polipo from the repository, however, I have to manually start it by using "sudo polipo". If root privilege is not given, polipo won't work correctly.
    What should I do to make it start at boot automatically?

    a friend told me to creat /etc/boot.local, with
    Code:
    /usr/polipo
    but it doesn't work still....

    Any idea?

    Thanks!!

  2. #2
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: polipo doesn't start at system boot

    From a terminal, enter

    Code:
    su -
    /etc/init.d/polipo start
    You can also enable polipo from Yast (System/Services.)

  3. #3

    Default Re: polipo doesn't start at system boot

    Thanks!! I didn't know Yast is so powerful.

  4. #4
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: polipo doesn't start at system boot

    Yast is a nice tool. You might look around to get familiar with it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •