Results 1 to 5 of 5

Thread: Bibletime won't run

  1. #1

    Default Bibletime won't run

    Currently running Linux 2.6.34-12-default i686, openSUSE 11.3 (i586), KDE: 4.4.4 (KDE 4.4.4) "release 2" with BibleTime 2.1-0.pm.1 installed. The BibleTime software ran fine in Opensuse 11.2. However in 11.3, when trying to launch the app, it seems to try to start then nothing. No Application and no error messages. I checked the home page associated with this app for help but to no available help was not found on this particular issue. Any help would be greatly appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Bibletime won't run

    rev pat wrote:
    > Currently running Linux 2.6.34-12-default i686, openSUSE 11.3 (i586),
    > KDE: 4.4.4 (KDE 4.4.4) "release 2" with BibleTime 2.1-0.pm.1 installed.
    > The BibleTime software ran fine in Opensuse 11.2. However in 11.3, when
    > trying to launch the app, it seems to try to start then nothing. No
    > Application and no error messages. I checked the home page associated
    > with this app for help but to no available help was not found on this
    > particular issue. Any help would be greatly appreciated.



    try launching it from a terminal and see if any error messages are
    thrown..

    also, you can check /var/log/messages for errors or warnings which may
    have occurred (each line begins with a date/time)

    when you have an error message, then you google on it and get more
    hints...

    post again if you keep getting dead ends..

    other things to try:
    1. find the .bibletime directory in your home, and rename it (to, for
    example .bibletimeOLD) and then see if it will start ok

    2. using YaST, first delete bibletime, and then install it again...if
    renameing (above) didn't help then after deleting bibletime go to your
    home directory and rename .bibletime to .bibletimeOLD2 (so you will
    have only .bibletimeOLD and .bibletimeOLD2) and THEN install bibletime
    with YaST again..

    3. use YaST to make sure your system if completely upto date, go
    Software > Online Update

    4. check which repos you have enabled--and, if you have more than four
    (oss, non-oss, update and packman you need to disable them and post
    again for instructions on how to solve the interferences which can
    occur by have conflicting packages from multiple enabled repos..

    5. get on your knees ;-)

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  3. #3
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Bibletime won't run

    Quote Originally Posted by DenverD View Post
    5. get on your knees ;-)
    LOL! You couldn't resist that could you?

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Bibletime won't run

    chief sealth wrote:
    > LOL! You couldn't resist that could you?


    nope, _had_ to do it!

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  5. #5

    Default Re: Bibletime won't run

    Thanks DenverD, I'll work on your suggestions and see if it fixes the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •