I did correctly install LDOCE5 on Opensuse 11.3. Actually, I can run it from the installation destination and the application's main interface showed up. But I just can't click anything on it to go further. That means I can really use this dictionary.

I ran it from the CLI and it said:
Code:
Flash Player: Warning: environment variable G_FILENAME_ENCODING is set and is not UTF-8
How do I make it work? LDOCE5 works perfectly on Ubuntu 10.04.

Thanks