Results 1 to 2 of 2

Thread: receiving mail through a "standard" mail server setup

  1. #1
    Join Date
    Apr 2010
    Location
    Rocksprings, TX
    Posts
    42

    Question receiving mail through a "standard" mail server setup

    I've set up a web server for my company. Being a simple man I try to let the computer do most of the work if possible.

    Through yast2 I went to network services-->Mail server and took the standard option.
    My connection type is Permanent, filled in the outgoing server information and got to the incoming mail screen.

    I told it to accept remote SMTP connections, open a port in the firewall and bypassed the downloading section since I just want to directly receive mail (I did however tell it I wanted a daemon to fetchmail). Told it to forward root's mail to me and a delivery mod of Directly. And finished.

    The system sends mail out but I can't seem to receive any. What did I do wrong or what else do I need to do?

    Thanks
    Jim
    SuSE 11.2 on a HP-dv7-3057nr with AMD Vision 2.2 GHZ 64bit processor. 4096 RAM and 500 Gb HDD.
    Server is an OLD Gateway e-3400 with SuSE 11.3 with a LAMP server.

  2. #2
    Join Date
    Oct 2008
    Location
    North Wales, UK
    Posts
    1,114

    Default Re: receiving mail through a "standard" mail server setup

    As a rough guess you need to enable the user's mailboxes. have a look at the mail server section in this:
    Implementing Mail Services on SLES
    http://catb.org/~esr/faqs/smart-questions.html
    (How to ask questions)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •