Hi,
I've just updated my 11.3 system to KDE SC 4.5 but, when I try to install Digikam 1.3.0-46.1i585 Yast says I have Marble 4.5 and Digikam requires Marble 4.4.4, so it suggests me to downgrade marble.

I don't this it's a good suggestion. What do you thik?

Thanks