Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: LXDE-Medien/Flash

  1. #1
    Join Date
    Jul 2010
    Location
    Schwarzwald / Germany
    Posts
    37

    Question LXDE-Medien/Flash

    Hallo zusammen,

    wenns jetz ein offizielles Forum gibt werd ich das jetzt auch mal beanspruchen ;-).

    Auf meinem älteren Rechner hier (2001, AMD 1,4 GHz, Geforce 2, 384 MB RAM),
    lief 11.2 mit KDE doch recht hacklig, somit wollte ich mal LXDE ausprobieren wenn ich 11.3 installiere.
    Ich hab das LXDE und Packman Repo eingebunden und die Restricted Media Formats mit der 1-Klick für Gnome installiert ( Die Programmauswähl erinnert mich stark an Gnome :-) )
    Flash Videos ruckeln allerdings (DVD´s laufen).
    Ne Idee worans liegen könnte?

    Grüße open assistant

  2. #2
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: LXDE-Medien/Flash

    zypper se -si flash
    Welcher Browser?

    Flash ist generell so 'ne Krücke. Sind das alle Flash-Videos oder hast du welche in HD erwischt?
    ::: openSUSE Member :::
    LXDE Team

  3. #3
    Join Date
    Jul 2010
    Location
    Schwarzwald / Germany
    Posts
    37

    Default Re: LXDE-Medien/Flash

    jop ist bei allen so. hab bei youtube un vimeo geschaut.
    dat wäre der Firefox
    Unter 11.2 mit KDE liefs flüssig, aber alle paar Minuten würde das Video weiß und man musste es neustarten :-)

    Code:
    S | Name         | Typ   | Version          | Arch   | Repository                                  
    --+--------------+-------+------------------+--------+---------------------------------------------
    i | flash-player | Paket | 10.1.82.76-0.1.1 | i586   | Aktualisierungen für openSUSE 11.3 11.3-1.82
    i | flash-player | Patch | 2895             | noarch | Aktualisierungen für openSUSE 11.3 11.3-1.82
    i | flash-player | Patch | 2713             | noarch | Aktualisierungen für openSUSE 11.3 11.3-1.82
    *EDIT*
    wobei des eher ein stehenbleiben bei einem Bild als ein stocken ist.

  4. #4
    Join Date
    Dec 2008
    Location
    Hamburg
    Posts
    458

    Default Re: LXDE-Medien/Flash

    Hallo zusammen,

    Quote Originally Posted by open_assistant View Post
    Auf meinem älteren Rechner hier (2001, AMD 1,4 GHz, Geforce 2, 384 MB RAM),

    [...]

    Flash Videos ruckeln allerdings (DVD´s laufen).
    Ne Idee worans liegen könnte?
    So spontan würde ich sagen: Zu wenig RAM. Wenn ich hier auf meiner alten Gurke zu viel offen habe und flash abspielen will, ruckelt es auch. Mache ich Speicher frei (Programme schließen), dann wird es besser. Auf meinem Notebook mit 4gig habe ich das Problem nicht.

    Liebe Grüße

    Erik

  5. #5
    Join Date
    Jul 2010
    Location
    Schwarzwald / Germany
    Posts
    37

    Default Re: LXDE-Medien/Flash

    Hey,

    wie schon erwähnt unter XP und KDE mit 11.2 liefs ohne Probleme.
    Eigentlich hatte ich LXDE installiert das sollche Sachen schneller laufen :-).

    Der Ton geht übrigends ohne Unterbrechung weiter, das Bild läuft dan auch en bissle und bleibt dann stehe und springt nach en paar sekunde wieder zum nächste Punkt.

    Gruß open assistant

  6. #6
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: Re: LXDE-Medien/Flash

    Hast du einen passenden Treiber von nVidia installiert?
    ::: openSUSE Member :::
    LXDE Team

  7. #7
    Join Date
    Jul 2010
    Location
    Schwarzwald / Germany
    Posts
    37

    Default Re: AW: Re: LXDE-Medien/Flash

    Ich dachte nouveau finktioniert jetz gut?????????????????

    *EDIT* ich seh grad das es gar keinen passenden Treiber von nvidia für die Geforce 2 MX mehr im 11.3 Repo gibt?

  8. #8
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: Re: AW: Re: LXDE-Medien/Flash

    Versuch dich manuell an http://www.nvidia.de/object/linux-di...driver-de.html (ist eigentlich ganz einfach )
    Ansonsten probier ersatzweise mal als Browser den Chromium, ich glaube der bringt sein eigenes Flash-Plugin mit.

    Und nouveau funktioniert von gar nicht bis akzeptabel (je nach System und Anforderung). "Gut" würde ich das noch nicht nennen.
    ::: openSUSE Member :::
    LXDE Team

  9. #9
    Join Date
    Jul 2010
    Location
    Schwarzwald / Germany
    Posts
    37

    Default Re: AW: Re: AW: Re: LXDE-Medien/Flash

    Hab ich gemacht

    ==> schwarzer Bildschirm nach neustart :-(
    Failsave geht.

    Mir fällt dazu eig. nur KMS ein ist aber deaktiviert.
    ==> etc/sysconfig/kernel > NO_KMS_IN_INITRD="yes"

    Noch ne Idee?

    Gruß open_assistant

  10. #10
    Join Date
    Nov 2009
    Location
    Sulzbach/Ts., Germany
    Posts
    399

    Default AW: Re: AW: Re: AW: Re: LXDE-Medien/Flash

    Gib als Bootoption auch mal nomodeset mit, Evtl. muss der nouveau auch auf die Blacklist.
    ::: openSUSE Member :::
    LXDE Team

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •