Results 1 to 10 of 10

Thread: GYachE appears to Crash in SUSE 11.3 64 bit

  1. #1

    Default GYachE appears to Crash in SUSE 11.3 64 bit

    I need to use chat to communicate with family and friends that are far flung across the planet. I upgraded to 11.3 from 11.2 a couple days ago and the upgrade went very well. So well, in fact, that my Microsoft VX-3000 (I wish I had a Logitech, but can't afford one right now) even works now in Kopete.

    However, Kopete won't support voice chat from what I can gather. GYachE/GYachI (I am unclear as I have seen both names online) is supposed to support webcam AND voice chat for yahoo, which is what we all use. But when I attempt to start up GYachI in KDE it disappears within less than a 1/4 second of the window loading, I can't even set it up.

    I used packman to get the RPM.

    I don't know how to identify or find any logfile that there might be, so I need help with that too.

    Can anyone offer any ideas or help please?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    Try Empathy or Pidgin
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    I tried Pidgin, but it doesn't appear to support webcam or voice, except for with, IIRC, MS. I need voice chat for yahoo. I will check out empathy to see if it works.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    I'm not sure, principally because I don't use voice or video chat at all. I do know my webcam works in kopete though.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    Ok, I have checked and neither of them will do that, so, so far as I know, only GYachI can do it (webcam and voice). I did a screen capture of the fast disappearing window and it says there are no plugins, so I suspect that the RPM is bad somehow, that it lacks plugins. Can someone else here try GYachI and see what they get?

  6. #6

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    Ok, the code writer has told me that they need a "stacktrace". I don't know how to do that, and I am confused by stuff I am finding on the web about it. Can you help me run a stacktrace for GYachI?

  7. #7
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    I've been trying to install Gyachi as well. I was not able to see it packaged yet for openSuSE 11.3 and the 11.2 version won't install. I tried compiling and installing the hard way, but it complains even though all the devel packages are loaded.

    I switched to Skype. It works perfectly for voice and chat. Never had much luck with Kopete, very inconsistent for anything beyond basic chat.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  8. #8
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,595
    Blog Entries
    38

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    Quote Originally Posted by DMCorsa View Post
    I've been trying to install Gyachi as well. I was not able to see it packaged yet for openSuSE 11.3 and the 11.2 version won't install. I tried compiling and installing the hard way, but it complains even though all the devel packages are loaded.

    I switched to Skype. It works perfectly for voice and chat. Never had much luck with Kopete, very inconsistent for anything beyond basic chat.
    A year and a half later and I stumbled across this thread. I also use Skype to chat with my mother (who is on GNU/Linux) and both of us also use Skype to chat with friends who use MS-Windows and/or MacIntosh.

    Still, I am curious about GyachI and I note now it is packaged by the packman packagers: PackMan :: Informationen zum Paket gyachi as of 3 days ago .... The version 1.2.11 is current as of summer/fall 2011, which is more current than Skype.

    Has anyone tried this new version ? I see it packaged for openSUSE-11.2, 11.4, 12.1 and Tumbleweed (unfortunately my mother is using 11.3 which does NOT have a packman packaged version ). I'm curious if one can have both this program and Skype installed at the same time (as long as not running at the same time). I expect so, but one never knows ...

  9. #9
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    Quote Originally Posted by oldcpu View Post
    A year and a half later and I stumbled across this thread. I also use Skype to chat with my mother (who is on GNU/Linux) and both of us also use Skype to chat with friends who use MS-Windows and/or MacIntosh.

    Still, I am curious about GyachI and I note now it is packaged by the packman packagers: PackMan :: Informationen zum Paket gyachi as of 3 days ago .... The version 1.2.11 is current as of summer/fall 2011, which is more current than Skype.

    Has anyone tried this new version ? I see it packaged for openSUSE-11.2, 11.4, 12.1 and Tumbleweed (unfortunately my mother is using 11.3 which does NOT have a packman packaged version ). I'm curious if one can have both this program and Skype installed at the same time (as long as not running at the same time). I expect so, but one never knows ...
    I recently upgraded my system to openSUSE 12.1 and found gyachi again packaged as well. I am currently running both Skype and Gyachi on my box and use both independently successfully. I do voice and cam with Skype and cam with gyachi. Since my upgrade to 12.1 I have not tried voice over Gyachi so not sure if that works, but I was encouraged to see it back on Packman again since not all my friends use Skype. Kopete just never worked reliably enough for me, so I missed Gyachi. I am glad it's being packaged again and current.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

  10. #10
    Join Date
    Jan 2009
    Location
    Orlando, FL
    Posts
    172

    Default Re: GYachE appears to Crash in SUSE 11.3 64 bit

    Quote Originally Posted by DMCorsa View Post
    I recently upgraded my system to openSUSE 12.1 and found gyachi again packaged as well. I am currently running both Skype and Gyachi on my box and use both independently successfully. I do voice and cam with Skype and cam with gyachi. Since my upgrade to 12.1 I have not tried voice over Gyachi so not sure if that works, but I was encouraged to see it back on Packman again since not all my friends use Skype. Kopete just never worked reliably enough for me, so I missed Gyachi. I am glad it's being packaged again and current.
    Update to my comment above. There was a new version posted which got installed when I used YaST to update packages. Now, I can log in with Gyachi and send a message, but as soon as the other party begins to respond, the application terminates completely. Hoping that the packager will fix this soon as this is the best alternative package for using YM in my opinion.
    Desktop - Custom Build | Intel i7-950 | Asus P6X58D Premium MB | openSUSE 13.2 X86_64 | 12GB Ram | NVidia GTX580 | KDE 4.14.8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •