Results 1 to 3 of 3

Thread: How did I turn off my keyboard?

  1. #1

    Default How did I turn off my keyboard?

    I'm running Suse 11.3 with KDE4. While typing this
    morning I inadvertently somehow disabled the keyboard
    (the mouse worked fine).

    I discovered that the keyboard worked on boot
    and I could log into my account (or other accounts)
    with the keyboard, but ONLY within my account was
    the keyboard dead. Rebooting the computer did NOT
    cure the problem

    I finally cured it by logging in as root, and renaming
    the .kde4 directory in my home directory as .kde4x
    and then logging back in as myself.

    But (a) what did I do and how did I do it and (b) is
    there a cleaner way to undo this should I do it again?

  2. #2
    Join Date
    Jan 2009
    Location
    Munich / Germany
    Posts
    69

    Default AW: How did I turn off my keyboard?

    See
    Keyboard does not work in KDE
    for another discussion - with solution

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,698
    Blog Entries
    14

    Default Re: AW: How did I turn off my keyboard?

    Yep, pick the last post, that's the solution.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •