Results 1 to 7 of 7

Thread: Verbindungsabbrüche - TP-Link TL-WN321G

  1. #1

    Default Verbindungsabbrüche - TP-Link TL-WN321G

    Hi, ich hab mir einen neuen WLAN USB Stick zugelegt TP-Link TL-WN321G, der auch out of the box unterstützt wird. Ich kann mich problemlos mit meinem Netzwerk (FritzBox 7270 + FritzRepeater) verbinden. Aber nach längerer Zeit komm ich plötzlich nicht mehr ins Internet, obwohl die Verbindung noch immer besteht (iwconfig). Nach wenigen Minuten geht es dann plötzlich wieder. Jetzt hab ich rt2500usb auf die Blacklist gesetzt und es wurde besser. Aber das Problem tritt weiterhin auf. Liegt es an rt73usb, meinem Netzwerk oder wird der Stick zu heiß (wird warm nach längerem Gebrauch)?

    Danke für eure Hilfe!

  2. #2
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Question Re: Verbindungsabbrüche - TP-Link TL-WN321G

    Quote Originally Posted by sebicool1992 View Post
    Hi, ich hab mir einen neuen WLAN USB Stick zugelegt TP-Link TL-WN321G, der auch out of the box unterstützt wird. Ich kann mich problemlos mit meinem Netzwerk (FritzBox 7270 + FritzRepeater) verbinden. Aber nach längerer Zeit komm ich plötzlich nicht mehr ins Internet, obwohl die Verbindung noch immer besteht (iwconfig).
    Die Verbindung von wem zu wem?

    Wenn noch immer eine Verbindung vom Stick zum Repeater bestände, aber der keine Verbindung zum Router (AVM Fritz!Box) hätte, könnte das das Phänomen erklären?

    Hast Du mal versucht, aus Deiner Fritz!box schlau zu werden?
    http://fritz.box/ > Ereignisse

    Quote Originally Posted by sebicool1992 View Post
    Nach wenigen Minuten geht es dann plötzlich wieder. Jetzt hab ich rt2500usb auf die Blacklist gesetzt und es wurde besser. Aber das Problem tritt weiterhin auf. Liegt es an rt73usb, meinem Netzwerk oder wird der Stick zu heiß (wird warm nach längerem Gebrauch)?

    Danke für eure Hilfe!
    Vom Spezialisten für blöde Fragen: Wer sind rt2500usb und rt73usb?

    Viel Glück
    pistazienfresser

  3. #3

    Default AW: Re: Verbindungsabbrüche - TP-Link TL-WN321G

    Vom Spezialisten für blöde Fragen: Wer sind rt2500usb und rt73usb?
    Das sind Kernelmodule und ich benötige nur das rt73usb Modul.

    Es geht um die Verbindung zum Repeater, die aber bei allen anderen Computern oder unter Windows 7 problemlos funktioniert.

  4. #4
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Post Re: AW: Re: Verbindungsabbrüche - TP-Link TL-WN321G

    Quote Originally Posted by pistazienfresser View Post
    Die Verbindung von wem zu wem?

    Wenn noch immer eine Verbindung vom Stick zum Repeater bestände, aber der keine Verbindung zum Router (AVM Fritz!Box) hätte, könnte das das Phänomen erklären?

    Hast Du mal versucht, aus Deiner Fritz!box schlau zu werden?
    http://fritz.box/ > Ereignisse
    [...]
    Quote Originally Posted by sebicool1992 View Post
    Es geht um die Verbindung zum Repeater, die aber bei allen anderen Computern oder unter Windows 7 problemlos funktioniert.
    Schade.
    Wenn jemand nicht so genau gewusst hättest, wo und wie das Problem auftritt, hätte man ja mal in die Protokolle der Fritz!Box und des Fritz!Repeaters schauen können. Ich hätte ja spontan eine Stromsparfunktion und 'fehlenden' Traffic als eine mögliche Ursache vermutet. Als Spezialforum für Telefoniegeräte und insbesondere für AVM-WLAN-Probleme hätte man dann mal in FRITZ!Box Fon WLAN: Diskussion nur zum Funknetzwerk - IP-Phone-Forum > "FRITZ!Box Fon WLAN: Diskussion nur zum Funknetzwerk" in dem circa ein Drittel bis die Hälfte der Posts sich mit Repeatern beschäftigen, empfehlen können.

    Einen Update jeweils für die Firmware von Fritz!Box und Fritz!Repeater (Version: 68.04.84 Datum: 07.07.2010: "[...]WLAN: WLAN-Stabilität und WPS-Interoperabilität verbessert / WLAN-Benutzeroberfläche überarbeitet") hätte man auch noch versuchen können.

    Dann hätte man noch versuchen können, scheinbar nutzlose Kommunikationen des Prozessors (welcher?) mit der WLAN-Hardware zu erkennen (vgl.: Akku Laufzeit verbessern - Netbook zu Powertop) und hochzusetzen oder runterzusetzen.

    Hinsichtlich des Heißwerdens hätte man (zusätzlich) versuchen können, ein mögliches Problem durch einen besseren Empfang (zum Beispiel an einer USB-Verlängerung und weniger abgeschirmt) und eine geringere nötige Sendeleistung einzugrenzen.

    Aber so muss wohl auf jemanden mit "TP-Link TL-WN321G" und der gleichen openSUSE Version (welcher?), der gleichen Deskopumgebung (welcher?) und eventuell dem gleichen Computer gewartet werden, der das gleiche Problem
    Quote Originally Posted by sebicool1992 View Post
    [...] Ich kann mich problemlos mit meinem Netzwerk (FritzBox 7270 + FritzRepeater) verbinden. Aber nach längerer Zeit komm ich plötzlich nicht mehr ins Internet, obwohl die Verbindung noch immer besteht (iwconfig). Nach wenigen Minuten geht es dann plötzlich wieder. [...]
    hatte und es bereits löste.

    Viel Glück
    pistazienfresser

  5. #5

    Default Re: AW: Re: Verbindungsabbrüche - TP-Link TL-WN321G

    Hi Leute,

    hab eigentlich das gleiche Problem nicht nur mit dem Stick (TP-Link TL-WN321G), sondern auch mit dem TP-LINK TL-WN727N, dem ALLNET0263RP und dem getnet GN-331U). Bei all diesen Sticks sollte es eigentlich out-of-the-box laufen. Doch eine Verbindung entseht immer nach langer Wartezeit und dann läuft die Verbindung mit einer lausigen Performance und mit ständigen Unterbrechungen, z.T. wird das WPA Passwort neu abgefragt.. Um das ganze genauer zu untersuchen, habe ich auf meiner Kiste 5 Distributionen am Laufen, einfach nur um breiter testen zu können... Ich habe etwas Erfahrung mit Linux aber es geht eben nicht so in die Tiefe. Vielleicht kann einer von den hiesigen Profis dem sebicool und mir helfen...

    Mir wurde in folgendem Thread erklärt der TP-LINK WN-321G soll instabil laufen, aus dem Grund habe ich mir auch den WN727N gekauft (unter 10€)...
    RT2501USB, RTL8187B : Connect zum Router aber keine brauchbare Internetverbindung - WLAN - Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de
    (ich weiß Doppelthreads und multiple Posting sind nicht so gern gesehen, aber dieses Prob ist Distri-übergreifend..)

    Danke&Gruß
    bsp

  6. #6
    Join Date
    Dec 2008
    Location
    Hamburg
    Posts
    458

    Default Re: AW: Re: Verbindungsabbrüche - TP-Link TL-WN321G

    Hallo zusammen,

    ich habe da eine Idee. Sind das Notebooks? Das Problem kenne ich von Windosen, wenn die Energiesparfunktionen greifen. Der Stick steckt im USB-Slot. In den Energiesparregeln ist eingestellt, dass USB bei Inaktivität ausgeschaltet wird. Dann fährt logischerweise der Stick runter und die Verbindung bricht ab. Das könnte die Ursache sein. Schaut da mal nach und stellt USB auf "nicht abschalten". Wo? Hmmm, welche GUI?

    Liebe Grüße

    Erik

  7. #7

    Default Re: AW: Re: Verbindungsabbrüche - TP-Link TL-WN321G

    Quote Originally Posted by erikro View Post
    Hallo zusammen,

    ich habe da eine Idee. Sind das Notebooks? Das Problem kenne ich von Windosen, wenn die Energiesparfunktionen greifen. Der Stick steckt im USB-Slot. In den Energiesparregeln ist eingestellt, dass USB bei Inaktivität ausgeschaltet wird. Dann fährt logischerweise der Stick runter und die Verbindung bricht ab. Das könnte die Ursache sein. Schaut da mal nach und stellt USB auf "nicht abschalten". Wo? Hmmm, welche GUI?

    Liebe Grüße

    Erik
    Hi,
    nein ich habe mir einen Desktop Rechner selber zusammengebaut.. Trozdem vermute ich, dass unsere Problem in die Richtung geht, denn komischerweise sehe ich mit allen 4 WLAN Sticks die AP's in meiner Umgebung inkl. Signalstärke, ein Connect zu meinem Router/AP geht auch , bloß die Datenmenge reicht nicht einmal für die Google Homepage aus, d.h. dass die Seite erst nach und nach (!) geladen wird. Seiten wie ubuntuusers.de brechen beim Laden ab (und genau in diesem Augenblick läuft der PING auf einen TimeOut) als Folge versucht der Networkmanager neu zu konnektieren. (Hab kein DHCP)
    @sebicool: Bitte melde Dich, wenn Du die gleichen Symptome hast, weil ich sonst einen eigenen Thread aufmachen würde, für den Fall, dass wir unterschiedliche Probleme haben

    Danke&Gruß
    bsp

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •