Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Updating ghostscript on SuSe 10.2 - cups errors

  1. #11

    Default Re: Updating ghostscript on SuSe 10.2 - cups errors

    servers are not mine. It belongs to company I am work for
    It's weird that so let's say not small company uses non-supported software

  2. #12
    Join Date
    Oct 2008
    Location
    near the Alps
    Posts
    567

    Default Re: Updating ghostscript on SuSe 10.2 - cups errors

    openSUSE 10.3 you said, then were released 11.0, 11.1, 11.2 and recently 11.3
    Maybe you can tell them about this

    _ mind you : ghostscript packages were also filled with bugs in 11.3 and needed to be upgraded, more at novell's bugzilla if needed _
    openSUSE Leap 42.2 , KDE Plasma 5

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •