Results 1 to 9 of 9

Thread: Downgrade KDE 4.5

  1. #1
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    33

    Question Downgrade KDE 4.5

    Hi All,

    Has anyone successfully downgraded KDE 4.5 to 4.4.4? Is this even possible?

    Is it as simple as removing the factory repository and then clicking the 'openSUSE 11.3-11.3-1.82' repository; clicking 'switch system packages; then either select deinstallation or downgrade.

    Thanks in advance.
    Desktop- AMD Phenom II X4 810 8GB RAM Radeon HD 4790 openSUSE 11.2 x86_64 KDE 4.3.5
    Laptop - Intel 2.27GHz Core i5 M430 6 GB RAM nVidia GeForce 310M openSUSE 11.3 x86_64 KDE 4.5.2

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: Downgrade KDE 4.5

    Yup, downgraded many times.
    Just disable/remove the Factory repos, then run zypper dup in terminal becoming root by su -. Restart and there you are with KDE4.4.4.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Downgrade KDE 4.5

    I would do it this way:
    Remove the 4.5 factory repo and replace with:
    Index of /repositories/KDE:/Distro:/Stable/openSUSE_11.3

    Then do this on that new repo
    ImageBam - Fast, Free Image Hosting and Photo Sharing
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jan 2010
    Location
    Canada
    Posts
    33

    Thumbs up Re: Downgrade KDE 4.5

    Thanks guys...much appreciated!

    Done without any problems.
    Desktop- AMD Phenom II X4 810 8GB RAM Radeon HD 4790 openSUSE 11.2 x86_64 KDE 4.3.5
    Laptop - Intel 2.27GHz Core i5 M430 6 GB RAM nVidia GeForce 310M openSUSE 11.3 x86_64 KDE 4.5.2

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Downgrade KDE 4.5

    Quote Originally Posted by jyas80 View Post
    Thanks guys...much appreciated!

    Done without any problems.
    Great! Well done.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Downgrade KDE 4.5

    Quote Originally Posted by caf4926 View Post
    Great! Well done.
    Did that also and workeD!

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Downgrade KDE 4.5

    Quote Originally Posted by alaios View Post
    Did that also and workeD!
    Excellent
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Downgrade KDE 4.5

    Greetings!

    I'm trying to downgrade one of my many systems to 4.4.4 under 11.3, and the repo that caf4926 suggested currently only has 3 application sets in it ... I'm assuming it should be the whole 4.4.4 KDE system. I've plodded around the repos but don't see anything; I don't see why they would have all but emptied the directory.

    My main concern is doing a zypper dup with all the updates I've done in multimedia ... ha ha ... so I figure that is why caf4926 recommended getting a KDE 4.4.4 repo to specificially permit a focused dup. Suggestions appreciated.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Downgrade KDE 4.5

    Quote Originally Posted by kingofthebears View Post
    Greetings!

    I'm trying to downgrade one of my many systems to 4.4.4 under 11.3, and the repo that caf4926 suggested currently only has 3 application sets in it ... I'm assuming it should be the whole 4.4.4 KDE system. I've plodded around the repos but don't see anything; I don't see why they would have all but emptied the directory.

    My main concern is doing a zypper dup with all the updates I've done in multimedia ... ha ha ... so I figure that is why caf4926 recommended getting a KDE 4.4.4 repo to specificially permit a focused dup. Suggestions appreciated.
    Remove any kde repos and update to the OSS repo
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •