Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: 2 browser problems(1 common with Firefox)

  1. #11

    Default Re: 2 browser problems(1 common with Firefox)

    okie. I was using it to make sure I stay current with stable VLC releases, but you're the expert here. I'll just add it again later or check my other repos if I'm not getting the updates as expected.

    Aaaaaaaand, I'm stunned. I created a new SM profile and went straight for the throat by going to AMO just to watch it crash again. But no! It lived! How does that make sense? I don't get it, but that's cool.

    Funny story though. The black bars are all gone. Now I get lots of WHITE ones instead. Well, it's more like some of the webpages are blank, white, clean slates. Then I can either mouse over various elements of the page and then a large block will be filled in with the page elements, or I can refresh to fix the whole thing. Scrolling around also tends to recover some of the page, as does highlighting.

    And finally, should I continue to use this thread to ask a few more questions not really related to my browser problems, or is it appropriate protocol to open a new thread to handle a new problem?

  2. #12
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: 2 browser problems(1 common with Firefox)

    New and different problem = New thread
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #13

    Default Re: 2 browser problems(1 common with Firefox)

    Thanks, I'll hold off for now and wait until this issue gets resolved so I don't split my focus unfavorably.

    The black bars have mutated into white, but other than that they seem to act exactly the same as the black ones.

  4. #14
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,791

    Default Re: 2 browser problems(1 common with Firefox)

    try adding a new user and see if that user has the same problem. If not then we know it is a bad configuration file somewhere.

  5. #15

    Default Re: 2 browser problems(1 common with Firefox)

    yeah, still got black/white bars obfuscating everything

  6. #16
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: 2 browser problems(1 common with Firefox)

    All I can suggest is remove these repos: 2, 7, 11,
    Change the priority of Packman to 10

    then do as su -

    zypper dup
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #17

    Default Re: 2 browser problems(1 common with Firefox)

    Okay then, seems to have fixed the issue. Thanks much. I'll check back again if something goes awry.

    Thanks again!

  8. #18
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,738
    Blog Entries
    20

    Default Re: 2 browser problems(1 common with Firefox)

    Quote Originally Posted by Zendeavor View Post
    Okay then, seems to have fixed the issue. Thanks much. I'll check back again if something goes awry.

    Thanks again!
    Okay good luck...
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •