Results 1 to 5 of 5

Thread: Problem with Skype and preview images

  1. #1
    Join Date
    Aug 2010
    Location
    Botswana
    Posts
    3

    Question Problem with Skype and preview images

    Hi All,

    Just installed openSUSE 11.3 (KDE) and not expert about it yet, I am experiencing two problems.
    Skype: just installed 2.1.0.81-suse.i586rpm, starting it I get just the icon jumping on the desktop a bit and nothing else.
    If I try with the command line, this is the result:
    dominum@linux-srca:~> LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
    skype: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory
    dominum@linux-srca:~> su
    Password:
    linux-srca:/home/dominum # LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
    skype: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory
    linux-srca:/home/dominum #
    After that, I dont have preview about stored file images and even online, Google Images does not showing preview, just colored strips; if I go with the mouse on it, the image comes out.
    Hoping to get the solution by your kind help, I a m Italian; please, apologize me for my not fluent English language. Ciao

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,993
    Blog Entries
    1

    Default Re: Problem with Skype and preview images

    Use the yast package manager to install 'libpng12-0' or via zypper

    Code:
    zypper in libpng12-0

  3. #3
    Join Date
    Aug 2010
    Location
    Botswana
    Posts
    3

    Default Re: Problem with Skype and preview images

    Hi Deano_Ferrari,

    Thank you very much for your kind help; I have been installing "libpng12-0" using Yast (I did before writing to the Forum, maybe I did something wrong, because Yast refused to install the file; it accepted the task now!).
    Skype works now (the voice is not perfect, but working on mixer settings I will set it, I hope); even the webcam works, after changing the default command "skype", with "LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype" (I have been creating the file on /usr/local/bin).
    At present time, still I have that problem about images; after that, openSUSE 11.3 seems to be working fine.

    Thank you very much, again Ciao

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,993
    Blog Entries
    1

    Default Re: Problem with Skype and preview images

    My pleasure

    Dolphin should be able to preview images. The english menu has a check box via Tools > Preview.

    Hope someone else can assist here, as I seem to have to manually select this for each folder I wish to navigate.

    The Dolphin 'Settings' menu also allows the user to configure Dolphin via General > Previews, where you can select various file types to display a preview image.

  5. #5
    Join Date
    Aug 2010
    Location
    Botswana
    Posts
    3

    Default Re: Problem with Skype and preview images

    Hi Deano_Ferrari, hi All,

    Also the images preview issue has been solved, automatically ! - Maybe something good comes from update system

    I should like to add "Solved" on the title, but I dont find the way. Ciao

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •