Results 1 to 4 of 4

Thread: Weird message when mounting usb

  1. #1
    Join Date
    Feb 2010
    Kuala Lumpur, Malaysia

    Default Weird message when mounting usb

    Immediately after detecting a usb, several windows of the same usb directory pops up and on each window, this error message pops up
    Unable to mount 8.0 GB Filesystem. Dbus error org.gtk.Private.RemoteVolumeMonitor.Failed: An operation is already pending
    But usb works ok. Just an annoyance.

    And I sometimes use nautilus in root which I run from the terminal where I noticed errors like this popping up too.

    Any advice?
    Box: OS 11.3 | GNOME 2.30.1 | Acer RS740DVF | AMD64 X2 5600+ | Radeon HD4670 | 3GB RAM | 150GB
    Lap: OS 11.3 | GNOME 2.30.1 | Pentium Duo T4500 | 2048MB DDR3 | Intel HD Graphics | 320GB | Presario CQ42-103TU

  2. #2

    Default Re: Weird message when mounting usb

    Same error here on all usb drives. Works ok also but annoying. Anyone?
    Re: DBus error org.gtk.Private.RemoteVolumeMonitor.Failed:An operation is already pending

  3. #3

    Default Re: Weird message when mounting usb

    I just installed 11.3 today, and Im getting the same error. Also my network monitor app is screaming about dbus to, I wonder if something in dbus isnt working.

  4. #4
    Join Date
    Sep 2010
    Lowell, MA

    Default Re: Weird message when mounting usb

    I still get this whenever I insert a flash drive. Haven't tested with much else. More than happy to post logs/software versions/etc if someone points me in the right direction.

    openSUSE 11.3
    gnome 2.32 (happened on 2.30 as well)
    vmware workstation 7.1.3 (i have a feeling this might have something to do with it)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts