Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Samba shares werden nicht geladen

  1. #11
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Smile Lustige Uebersetzungen durch Maschinen oder mit Hilfe von M. Was: Samba shares werden nicht geladen

    Quote Originally Posted by erikro View Post
    P.S.: Die lustigste Übersetzung, die ich je gelesen habe: "Wenn Rechner jetzt nicht stiefelt, stiefle Rechner mit Stiefeldiskette.

    Da hätte allerdings vielleicht (teilweise) dem 'Übersetzer' schon die Unterscheidung von Verben und Substantiven weiter geholfen: LEO English-German Dictionary "Boot"

    Mir fällt spontan nur der Ausdruck "weiblich" für "female electrical contact" ein, aber das scheint (inzwischen?) als "weibliches Teil" tatsächlich im Deutschen/in der deutschen Elektronikfachsprache verwendet zu werden, siehe:
    DE-Wikipedia: "Buchse" (scheint - sofern der Kontext klar ist - auch eher eindeutig zu sein irritiert/belustigt mich aber trotzdem...).

    Grüße Euch und wünsche allen gutes Wetter
    pistazienfresser (.S Nitram /)

  2. #12
    Join Date
    May 2010
    Location
    Stuttgart, Germany
    Posts
    23

    Default AW: Re: AW: Re: Samba shares werden nicht geladen

    Quote Originally Posted by erikro View Post
    Hallo,



    Gerne. Aber die Fehlermeldung ist seltsam. Hast Du das so:

    Code:
    //192.168.13.4/music /mnt/mp3 cifs user=foo,password=bar,uid=stephan,gid=users,_netdev
    So sieht es aus:
    Code:
    //192.168.13.4/music /mnt/mp3 cifs user=foo,password=bar,uid=stephan,gid=users,_netdev
    mit copy&paste aus der fstab zitiert. Was macht eigentlich mount.cifs mit Parametern, die es nicht versteht? Gibt es die irgendwie an mount zurück?
    Und: sind Laufwerke, die mit mount.cifs gemounted werden, nicht sowieso Netzlaufwerke? Muss man das noch extra angeben?
    Stephan
    xmpp://joesse@jabber.i-pobox.net

  3. #13
    Join Date
    Dec 2008
    Location
    Hamburg
    Posts
    458

    Default Re: AW: Re: AW: Re: Samba shares werden nicht geladen

    Hallo zusammen,

    Quote Originally Posted by joesse01 View Post
    So sieht es aus:
    Code:
    //192.168.13.4/music /mnt/mp3 cifs user=foo,password=bar,uid=stephan,gid=users,_netdev
    mit copy&paste aus der fstab zitiert. Was macht eigentlich mount.cifs mit Parametern, die es nicht versteht? Gibt es die irgendwie an mount zurück?
    Und: sind Laufwerke, die mit mount.cifs gemounted werden, nicht sowieso Netzlaufwerke? Muss man das noch extra angeben?
    Stephan
    Eigentlich geht cifs das gar nichts an. Der Parameter weißt mount an, dass es erst guckt, ob das Netz oben ist, bevor gemountet wird. Da ist cifs eigentlich noch draußen vor. Insofern ist es auch egal, dass cifs das nicht versteht. Ich würde das einfach ignorieren, da das ein korrekter Parameter ist, der für mount allgemein gilt und nicht dateisystemspezifisch ist.

    Dein Einwand, warum das nötig ist, kann ich verstehen. Aber da wende Dich vertrauensvoll an die Programmierer, die das so vorgesehen haben.

    Liebe Grüße

    Erik

  4. #14
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: AW: Re: AW: Re: Samba shares werden nicht geladen

    Today I found a new workaround to make the share mount at boot time. It is to create a file /etc/init.d/after.local. Make it ececutable. Put these contents inside:
    Code:
    #! /bin/sh 
    mount -a
    I have given up translating -- someone else can perhaps. Fuller story on my website: Samba: HowTo Mount a CIFS Network Share [AKA Map Network Drive] in openSUSE 11 plus FAQs

    This seems to work well.
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  5. #15
    Join Date
    Sep 2008
    Location
    Sulzbach (Taunus), Hessen [Hesse], Deutschland [Germany]
    Posts
    2,178

    Post Re: AW: Re: AW: Re: Samba shares werden nicht geladen

    Quote Originally Posted by swerdna View Post
    Today I found a new workaround to make the share mount at boot time. It is to create a file /etc/init.d/after.local. Make it ececutable. Put these contents inside:
    Code:
    #! /bin/sh 
    mount -a
    I have given up translating -- someone else can perhaps. Fuller story on my website: Samba: HowTo Mount a CIFS Network Share [AKA Map Network Drive] in openSUSE 11 plus FAQs

    This seems to work well.

    Pistzienfressers Übersetzungsversuch [Ergänzungen/Alternativübersetzugen in eckigen Klammern]:

    "Heute fand ich ein neue provisorische Lösung [Workaround] um Dateifreigaben [Shares] während des Bootens [während des Startvorganges] zu mounten [einzubinden/einzuhängen]. Sie besteht darin, eine Datei [unter] /etc/init.d/after.local anzulegen.
    Mach sie ausführbar. Kopier diesen Inhalt hinein:
    "
    Code:
    #! /bin/sh 
    mount -a
    Ich habe es aufgegeben [es] zu übersetzen -- vielleicht kann es jemand anders. Die ausführlichere Geschichte auf meiner Webseite: : Samba: HowTo Mount a CIFS Network Share [AKA Map Network Drive] in openSUSE 11 plus FAQs

    Dies scheint gut zu funktionieren. "

  6. #16
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,654
    Blog Entries
    14

    Default Re: AW: Re: Samba shares werden nicht geladen

    Quote Originally Posted by erikro View Post
    BTW: Swerdna, it's Erik

    Und bis jetzt hast du gedacht dass Swerdna ein Nahme ist
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •