After installing 11.3 as an update from 11.2 Kaffeine was working but Skype was not. Following various suggestions on this site I eventually got Skype working but now Kaffeine crashes every time I try to start it, this is the message I get:

Application: Kaffeine (kaffeine-xbu), signal: Segmentation fault
[Current thread is 1 (Thread 0x7f37268a1760 (LWP 26052))]

Thread 4 (Thread 0x7f37158fb710 (LWP 26054)):
#0 0x00007f3725043709 in pthread_cond_timedwait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
#1 0x00007f372612b951 in metronom_sync_loop () from /usr/lib64/libxine.so.1
#2 0x00007f372503ea4f in start_thread () from /lib64/libpthread.so.0
#3 0x00007f3723e2e82d in clone () from /lib64/libc.so.6
#4 0x0000000000000000 in ?? ()

Thread 3 (Thread 0x7f37100e4710 (LWP 26069)):
#0 0x00007f3723e256b3 in poll () from /lib64/libc.so.6
#1 0x00007f370f6de9d7 in ao_alsa_handle_event_thread () from /usr/lib64/xine/plugins/1.29/xineplug_ao_out_alsa.so
#2 0x00007f372503ea4f in start_thread () from /lib64/libpthread.so.0
#3 0x00007f3723e2e82d in clone () from /lib64/libc.so.6
#4 0x0000000000000000 in ?? ()

Thread 2 (Thread 0x7f370f6d9710 (LWP 26071)):
#0 0x00007f372504339c in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
#1 0x00007f372613d96b in ao_loop () from /usr/lib64/libxine.so.1
#2 0x00007f372503ea4f in start_thread () from /lib64/libpthread.so.0
#3 0x00007f3723e2e82d in clone () from /lib64/libc.so.6
#4 0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f37268a1760 (LWP 26052)):
[KCrash Handler]
#5 0x00007f370e31f8be in XF86DRIQueryVersion () from /usr/X11R6/lib64/libGL.so.1
#6 0x00007f370e31fa59 in XF86DRIQueryExtension () from /usr/X11R6/lib64/libGL.so.1
#7 0x00007f370e31f38c in ?? () from /usr/X11R6/lib64/libGL.so.1
#8 0x00007f370e2ff118 in ?? () from /usr/X11R6/lib64/libGL.so.1
#9 0x00007f370e2fb531 in ?? () from /usr/X11R6/lib64/libGL.so.1
#10 0x00007f370e2fb70e in glXChooseVisual () from /usr/X11R6/lib64/libGL.so.1
#11 0x00007f370e4a2295 in opengl_init_class () from /usr/lib64/xine/plugins/1.29/xineplug_vo_out_opengl.so
#12 0x00007f3726130104 in _load_plugin_class () from /usr/lib64/libxine.so.1
#13 0x00007f3726133365 in _x_load_video_output_plugin () from /usr/lib64/libxine.so.1
#14 0x00007f3726133389 in xine_open_video_driver () from /usr/lib64/libxine.so.1
#15 0x0000000000406f4f in _start ()

Can anyone please explain what it all means in very simple English and what an ignoramus can do to put it right?

I should perhaps explain that although I have been using SuSE since version 9 I am totally incapable of understanding terminal work. I have so far managed, to a large extent, by trial and error but it seems that as versions get better it gets more and more difficult to fix problems. The help provided by OpenSUSE is very good but as one gets older it gets more and more difficult to remember instructions so that they can be followed - you need two pc's one being fixed and a working one to provide the instuctions side by side!
Many thanks to anyone who can help an elderly incompetent,

merkland.