Results 1 to 4 of 4

Thread: How to enable Compiz

  1. #1

    Default How to enable Compiz

    Hello everyone.
    I have installed the nvidia video driver by using the one-click video driver installation procedure from opensuse.
    I can now enable advanced desktop effects such as snow.
    I also installed compiz with the one click procedure
    My problem is that after I enable compiz after using the

    simple-ccsm command and enabling the compiz

    none of my keyboard shortcuts works anymore like alt+tab and other shortcuts I have configure so far.

    What might be the problem?

    Best Regards
    Alex

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: How to enable Compiz

    Are you using KDE?
    I suspect you are. In which case you probably don't have Compiz installed and neither do you need it. KDE's kwin will provide effects.
    System Settings > Desktop Effects > All Effects
    Enable and configure there
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: How to enable Compiz

    If you want to use Compiz instead of Desktop Effects, first, disable desktop effects.

    Install Compiz Fusion Icon. You will probably also want to install Emerald (Window Decorator). Launching the Compiz Fusion Icon will start Compiz - I put it in ~/.kde4/Autostart.

  4. #4
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: How to enable Compiz

    Installing and Configuring Compiz

    13.) For KDE4 users, To set compiz as the default window manager open Configure Desktop (Personal Settings). Then click Default Applications. Click Window Manager and choose Use a different window manager. Use the drop down menu to choose Compiz (not Compiz custom).
    Edit: I sent a request for caf to include the link for 11.3. To verify the repository should be:
    http://download.opensuse.org/reposit...openSUSE_11.3/

    Take Care,

    Ian
    Last edited by ijbreakey; 12-Aug-2010 at 06:46. Reason: Added Additional Information
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •