Results 1 to 8 of 8

Thread: gkrellm process is started without my consent

  1. #1

    Default gkrellm process is started without my consent

    Hello,

    gkrellm process starts automatically without me indicate. In auto-run system preferences kde is not configured to start automatically, set at the time but removed it and just beginning the process continues in the background.

    How I can fix this?

    Thank you.

  2. #2
    Join Date
    Jul 2010
    Location
    Aschaffenburg
    Posts
    166

    Default AW: gkrellm process is started without my consent

    have a look to "~/.config/autostart/" and "~/.kde4/share/autostart".
    If a link to gkrellm exist delete it.

  3. #3
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: AW: gkrellm process is started without my consent

    ...and don't forget to check ~/.kde4/Autostart/ as well.

  4. #4

    Default Re: AW: gkrellm process is started without my consent

    I checked the routes and only appears korganizer.

    But still starts gkrellm alone.

  5. #5
    Join Date
    Jul 2010
    Location
    Aschaffenburg
    Posts
    166

    Default AW: Re: AW: gkrellm process is started without my consent

    show me the result from: "ps aux | grep gkrellm"

  6. #6

    Default Re: gkrellm process is started without my consent

    Can't remember on top of my head, there is a setting in kde to start the last session.
    If you set it to start without using the last session (fresh) it will not start gkrellm. Sorry can't help much I am using xfce.
    People who do not break things first will never learn to create anything

  7. #7

    Default Re: gkrellm process is started without my consent

    I changed what he says conram and no longer appears on the monitor system.

    In type of session was set as the default the previous session.

    After changing that, the following command shows:

    ps aux |grep gkrellm
    jonatan 4777 0.0 0.0 9728 852 pts/1 S+ 13:46 0:00 grep gkrellm

  8. #8
    Carlos E. R. NNTP User

    Default Re: gkrellm process is started without my consent

    On 2010-08-13 15:06, jony127 wrote:

    > After changing that, the following command shows:
    >
    > ps aux |grep gkrellm
    > jonatan 4777 0.0 0.0 9728 852 pts/1 S+ 13:46 0:00 grep
    > gkrellm


    Absolutely normal. What you are seeing is the grep command searching for the gkrellm string.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •