Results 1 to 3 of 3

Thread: Powersaving too agressive

  1. #1
    Join Date
    Jun 2009
    Location
    Netherlands
    Posts
    43

    Default Powersaving too agressive

    Hello,

    Powersaving on my desktop is way to agressive, it behaves like a notebook. The monitor switches off after just 4 minutes.
    Disabling PowerDevill makes no difference. Editing energy profile settings doesn't help either.
    Is there another way to force these settings?
    openSUSE 11.4, Linux 2.6.37.1-1.2-desktop i686, KDE 4.6.00 (4.6.0) "release 6"
    Nvidia 6600 128 MB, P4 3.2, 2 GB

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Powersaving too agressive

    PowerDevil is not the only thing you have to pay attention to...for
    example, there is also a screen saver setting..

    open Personal Settings (Configure Desktop) and go Appearance & Themes
    then Screen Saver and set things there the way you want....and,
    hmmmmm....i know, it seems CRAZY to have so many places to
    check...but, you must remember that KDE (where the Screen Saver
    setting are effective, runs on top of an operating system where YaST
    is effective....AND power devil impacts)

    and, there may be actors lurking in your BIOS and/or YaST...but, i'm
    not sure about your hardware or 11.3..

    and, read all in this thread for more info on the best way to make
    powerdevil play nice:
    http://forums.opensuse.org/english/g...eensavers.html


    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  3. #3
    Join Date
    Jun 2009
    Location
    Netherlands
    Posts
    43

    Default Re: Powersaving too agressive

    Thanks, creating a new profile did the trick
    openSUSE 11.4, Linux 2.6.37.1-1.2-desktop i686, KDE 4.6.00 (4.6.0) "release 6"
    Nvidia 6600 128 MB, P4 3.2, 2 GB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •