Results 1 to 7 of 7

Thread: Default Programs?

  1. #1
    Join Date
    Aug 2008
    Location
    Southend on Sea, Essex, UK
    Posts
    167

    Default Default Programs?

    I went into preferred applications in Gnome on openSUSE 11.3 to change the default player from that horrid Banshee to Totem. Yet Banshee continues to be the default program.

    I tried a reboot still the same thing bloody Banshee.

    Anyone help with this?

    Thanks.
    "We are what we think.
    All that we are arises with our thoughts."

    Buddha in The Dhammapada.

  2. #2

    Default Re: Default Programs?

    Banshee is the default because of

    # Prefer banshee for multimedia where possible
    !banshee-1.desktop

    at

    /etc/gnome_defaults.conf


    Change it, run SuSEconfig --module glib2 as root and... should work. I don't have Gnome to test.

  3. #3
    Join Date
    Aug 2008
    Location
    Southend on Sea, Essex, UK
    Posts
    167

    Default Re: Default Programs?

    That did not work? What am I supposed to replace it with? I tried several variations none worked. Should I uninstall Banshee, I hate it.
    "We are what we think.
    All that we are arises with our thoughts."

    Buddha in The Dhammapada.

  4. #4
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    924

    Default Re: Default Programs?

    Maybe it's a setting in your browser. If you're using Firefox, go into the prefs and click the apps tab and see if banshee is listed.

  5. #5

    Default Re: Default Programs?

    Quote Originally Posted by chrispche View Post
    What am I supposed to replace it with?
    The name of the .desktop file of Totem available at /usr/share/applications.
    Probably "!totem.desktop"

  6. #6
    Join Date
    Aug 2008
    Location
    Southend on Sea, Essex, UK
    Posts
    167

    Default Re: Default Programs?

    Tried that still not working. I guess I'll just right click on any multimedia icon and choose Totem. Banshee is really embedded into the system. If I uninstall Banshee VLC takes over.
    "We are what we think.
    All that we are arises with our thoughts."

    Buddha in The Dhammapada.

  7. #7
    Join Date
    Aug 2008
    Location
    Southend on Sea, Essex, UK
    Posts
    167

    Default Re: Default Programs?

    I found out what to do, just right click on the icon and choose properties - open with. Choose the program and all file types of what was right clicked on will be defaulted to your choice.
    "We are what we think.
    All that we are arises with our thoughts."

    Buddha in The Dhammapada.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •