Results 1 to 4 of 4

Thread: 3d Effects Not working in KDE !

  1. #1

    Default 3d Effects Not working in KDE !

    Hi all..

    The 3d effects are working in Gnome but not in KDE. Please help me ...

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: 3d Effects Not working in KDE !

    Could you possibly tell us what happens when you check the box in kde to enable the effects?
    And are you using Compiz or kwin?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Syros, Greece
    Posts
    569

    Default Re: 3d Effects Not working in KDE !

    What graphics card do you have and which driver?

  4. #4
    Join Date
    Sep 2009
    Location
    Pakistan
    Posts
    201

    Default Re: 3d Effects Not working in KDE !

    Go to Personal Preferences, then Appearance and check if they are enabled. If they are, disable and enable them again, to see if that fixes it.
    "Darkness called But I was on the phone, so I missed him. I tried to *69 Darkness, but his machine picked up. I yelled "Pick up the phone, Darkness!," but he ignored me. Darkness must have been screening his calls."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •