Results 1 to 5 of 5

Thread: Window maximize problem

  1. #1

    Default Window maximize problem

    I'm using the new SuSE 11.3 with KDE4 that I obtained just after it was released.

    I find that the window Maximize button does not fully perform maximize. There always remains a gap around the window on the top and left sides. I haven't seen this kind of thing in years.

    If, after maximizing, I try to drag the window to the left using the title bar, the window snaps back to its original dimensions, as if I had pressed the "restore" button.

    Can this be a video card problem?
    I am using a brand-new HP workstation with a ATI Radeon HD 5770 card.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Window maximize problem

    It couldn't be some kind of window border setting could it - in the effects settings or the general window settings?

    Also access this by right click the title bar > Configure Window Behaviour

    Also you can right click title bar > Advanced > Special Window Settings > Geometry >
    The Check Maximize horizontaly and Maximize Vertically = Force
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Window maximize problem

    I tried your suggestion, but the result was that the window stayed fixed and unmovable in the Maximized geometry, which is still not really maximized.

    In any event, selecting Special Window Settings starts with a popup declaring that any changes will only affect the current window or application; which is no solution since I really need this fixed for all windows.

    Actually, it looks like KDE4 is trying to keep the "Panel Toolbox" at the top left corner of the display from being eclipsed. I would love to get rid of this Toolbox thing in any event, along with its partner on the upper right. When I right on it, one of the selections reads "Remove this Panel", which I fear will actually cause my painstakingly configured panel at the bottom of my screen to vanish. I have read too many posts lately about people accidently deleting their Panel for me to take a chance on this one.

    Thanks.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: Window maximize problem

    Adding a new panel is easy
    If the main panel is gone, right click the unlocked desktop > add Panel > default Panel - That's it
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Aug 2010
    Location
    Slovakia
    Posts
    1

    Default Re: Window maximize problem

    I just upgraded to openSUSE 11.3 from 11.2 and had similar problem. Window did "maximize", but it only covered 2/3 of the desktop.

    I found out that the problem was with the Panel on the bottom of the screen. Had to change its "Height" through right-click on the panel -> Panel Options -> Panel Settings.
    It acted quite weird at first, but then I managed to resize it.

    I'm not sure it will solve your problem, helge59, but you can give it a try.
    Now maximize works as it should.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •