Results 1 to 7 of 7

Thread: Unable to install new version of VirtualBox

  1. #1

    Default Unable to install new version of VirtualBox

    I tried to install VirtualBox by using the "Help->Check For Updates" in VirtualBox and then downloading the rpm. When it finished, it popped up a huge error window that was too tall for the screen (and I couldn't copy the text). It wouldn't install. It said something about how the files in virtualBox 3.2.6 conflicted with those in 3.0.12.

    How do I upgrade to the new version?

  2. #2
    Join Date
    Nov 2009
    Location
    Uruguay
    Posts
    737

    Default Re: Unable to install new version of VirtualBox

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Use zypper if you use VirtualBox OSE from openSUSE or download the
    oracle rpm and then, install it using rpm

    - --
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.15 (GNU/Linux)
    Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/

    iEYEARECAAYFAkxXFXUACgkQJQ+0ABWtaVmLjQCgmVX5AesVEAOWiCtNjNN16qcY
    /VsAnjPIpcf/ffayjBRHqxzqXfeSi0Q2
    =ZzTV
    -----END PGP SIGNATURE-----

  3. #3
    Join Date
    Dec 2009
    Location
    Costa Rica
    Posts
    30

    Default Re: Unable to install new version of VirtualBox

    yes i have the same problem.... how to override those conflicts???

  4. #4
    Join Date
    Dec 2009
    Location
    Costa Rica
    Posts
    30

    Default Re: Unable to install new version of VirtualBox

    found 2 solutions:

    1. Uninstall virtualbox 3.1 to avoid conflicts and download 3.26, then install it.

    2. Add oracle repo Index of /virtualbox/rpm/opensuse/11.2/ then in yast mark to install 3.26 version and uninstal 3.1 version

    apparently it cant be updated.... just substituted....

  5. #5

    Default Re: Unable to install new version of VirtualBox

    Quote Originally Posted by isak_suse View Post
    found 2 solutions:

    1. Uninstall virtualbox 3.1 to avoid conflicts and download 3.26, then install it.

    2. Add oracle repo Index of /virtualbox/rpm/opensuse/11.2/ then in yast mark to install 3.26 version and uninstal 3.1 version

    apparently it cant be updated.... just substituted....
    Thanks. A few questions:

    1. If I do the YAST version:
    -- How do I mark the old version for uninstall?
    -- Do I uninstall first, second or at the same time?
    -- Will the uninstall of the earlier version remove any of my currently installed virtual hard disks? (e.g. I currently run Ubuntu and Windows in VirtualBox, will these still be there in the new version?)

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,648

    Default Re: Unable to install new version of VirtualBox

    No virtual disk files will be touched.

    mark by right clicking and choosing.

    Note if you did not install via Yast or a one click this may not show in Yast. In which case uninstall via the Virtualbox documentation.

  7. #7

    Default Re: Unable to install new version of VirtualBox

    Quote Originally Posted by gogalthorp View Post
    No virtual disk files will be touched.

    mark by right clicking and choosing.

    Note if you did not install via Yast or a one click this may not show in Yast. In which case uninstall via the Virtualbox documentation.
    Thanks, that worked!

    Everything seems to be working fine. No noticeable improvements though. The graphic rendering is still pretty slow.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •