Results 1 to 4 of 4

Thread: aMSN has no sound.

  1. #1
    Join Date
    Aug 2008
    Location
    Southend on Sea, Essex, UK
    Posts
    167

    Default aMSN has no sound.

    Sorry for harping on, but aMSN used to have sounds in Fedora. Is there something I need to enable in openSUSE?
    "We are what we think.
    All that we are arises with our thoughts."

    Buddha in The Dhammapada.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: aMSN has no sound.

    I can't really help you except to say I have never had a good experience with aMSN
    All these on the other hand work well: kopete, pidgin, empathy.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Aug 2008
    Location
    Southend on Sea, Essex, UK
    Posts
    167

    Default Re: aMSN has no sound.

    I like to use Pidgin and Skype and aMSN for my IM. aMSN is quite powerful for what it is.
    "We are what we think.
    All that we are arises with our thoughts."

    Buddha in The Dhammapada.

  4. #4
    Join Date
    Dec 2008
    Location
    GMT-7
    Posts
    382

    Default Re: aMSN has no sound.

    Quote Originally Posted by chrispche View Post
    Sorry for harping on, but aMSN used to have sounds in Fedora. Is there something I need to enable in openSUSE?
    From the days I used to use aMSN, I remember you had to manually pick a sound driver type in the Settings of aMSN after the installation.

    And - not to belabor the point: I can't find any differences between Kopete (which I use now) and aMSN - Kopete supports not only MSN Messenger, but also the other protocols such as Yahoo, etc.
    Desk: AMD Phenom II X4 945 8GB RAM Radeon HD 3300 Arch Linux Xfce 4.8
    Lap: Intel 2.13GHz Core i3 M330 8GB RAM nVidia GeForce 310M Arch Linux KDE 4.7.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •