Results 1 to 8 of 8

Thread: no sound in firefox

  1. #1

    Default no sound in firefox

    Hello,

    I play the videos have no sound in firefox.

    Opensuse 11.3 and firefox version 3.6.8

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: no sound in firefox

    Which desktop environment do you use? Do you experience any other sound problems?

  3. #3
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: no sound in firefox

    Quote Originally Posted by jony127 View Post
    Hello,

    I play the videos have no sound in firefox.

    Opensuse 11.3 and firefox version 3.6.8

    Thank you.
    Uninstall pulseaudio. You will need to keep these.
    rpm -qa *pulse*
    libpulse0-0.9.21-9.2.
    libpulse-mainloop-glib0-0.9.21-9.2.
    libpulse0-32bit-0.9.21-9.2.
    Now make sure you have gstreamer installed.
    rpm -qa *gstreamer*
    python-gstreamer-0_10-0.10.18-9991.pm.9991.1.x86_64
    gstreamer-0_10-fluendo-mpegmux-0.10.4-43.pm.43.1.x86_64
    gstreamer-0_10-plugins-bad-0.10.18-6.2.x86_64
    gstreamer-0_10-plugins-base-lang-0.10.29-9991.pm.9991.2.noarch
    libgstreamer-0_10-0-32bit-0.10.29-9991.pm.9991.1.x86_64
    libgstreamer-0_10-0-0.10.29-9991.pm.9991.1.x86_64
    gstreamer-0_10-lang-0.10.29-9991.pm.9991.1.noarch
    gstreamer-0_10-java-1.3-42.pm.42.1.noarch
    gstreamer-0_10-ffmpeg-32bit-0.10.10-9991.pm.9991.1.x86_64
    gstreamer-0_10-ffmpeg-0.10.10-9991.pm.9991.1.x86_64
    gstreamer-0_10-fluendo-mpegdemux-0.10.23-43.pm.43.1.x86_64
    gstreamer-0_10-32bit-0.10.29-9991.pm.9991.1.x86_64
    gstreamer-0_10-devel-0.10.29-9991.pm.9991.1.x86_64
    gstreamer-0_10-fluendo-mp3-2-106.2.x86_64
    banshee-1-backend-engine-gstreamer-1.6.1-1.15.x86_64
    gstreamer-0_10-plugins-good-0.10.22-1.16.x86_64
    gstreamer-utils-0.10.29-9991.pm.9991.1.x86_64
    gstreamer-0_10-0.10.29-9991.pm.9991.1.x86_64
    gstreamer-0_10-plugin-hal-0.10.22-1.16.x86_64
    gstreamer-0_10-utils-0.10.29-9991.pm.9991.1.x86_64
    gstreamer-0_10-plugins-base-0.10.29-9991.pm.9991.2.x86_64
    phonon-backend-gstreamer-0_10-4.4.2-2.2.x86_64
    gstreamer-0_10-plugins-ugly-0.10.14-3.2.x86_64
    gstreamer-0_10-libnice-0.0.11-1.25.x86_64
    PackageKit-gstreamer-plugin-0.6.3-5.4.x86_64
    gstreamer-0_10-plugin-gnomevfs-0.10.29-1.9.x86_64
    gstreamer-0_10-plugins-good-extra-0.10.22-9991.pm.9991.5.x86_64

    That's an example from mine.
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

  4. #4
    Join Date
    Jun 2008
    Location
    Berlin
    Posts
    2,061

    Default Re: no sound in firefox

    Jonathan_R, we should hang on for a while until jony127 posted more info about his used environment. Your example looks like working within GNOME, but jony might use KDE or something completely else.

  5. #5

    Default Re: no sound in firefox

    I use kde. At the moment I have no other sound problems.

  6. #6
    Join Date
    Jul 2010
    Location
    E-Town, PA USA
    Posts
    91

    Default Re: no sound in firefox

    Check your mixer channels. By default the PCM channel is set to zero and needs to be turned up.

  7. #7

    Default Re: no sound in firefox

    Ok, I turned the channel PCM and now hear perfectly.

    Thank you.

  8. #8
    Join Date
    Jul 2010
    Location
    E-Town, PA USA
    Posts
    91

    Default Re: no sound in firefox

    No problem. Sometimes being a beginner helps, you don't overlook he simple stuff.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •