Hi everybody,

I'm pretty new to Linux, and SuSE in particular, and I have a problem that was mentioned before, but never answered (or at least I didn't find any answer in the forums).

I installed SuSE 11.0 on Hyper-V and I got the network adapter to work with the Legacy Adapter, but now I need to do something with the mouse. The VM asks me to install the MS Integration Tools, but they don't support OpenSuSE, just the enterprise versions.
Also, I'm accessing the VM thorough a Remote Desktop, if it makes any difference.

Is there any way around this issue? Can I somehow make the mouse work?


Thanks in advance,
IanTrout