Results 1 to 4 of 4

Thread: Image preview broken in Dolphin and Konqueror

  1. #1

    Default Image preview broken in Dolphin and Konqueror

    Since I upgraded to 11.3 I don't see that the View > Preview mode is broken. Image icons are created, but they all look like the icons in the picture below. When I move the zoom slider the largest sized icons come out fine. Anyone an idea how to solve this problem? Is there any repository that I can use to get more recent versions that should have fixed these bugs?

    B.t.w. I just noticed that PNG images come out right, so it could be something related to JPG files.
    Last edited by erniecom; 28-Jul-2010 at 02:12. Reason: kde4 delphin konqueror

  2. #2

    Default Re: Image preview broken in Dolphin and Konqueror

    I had the same problem. installing the proprietary Nvidia drivers fixed this. However, those drivers seemed to cause other issues (slow/jerky system response), so I backed them off. Don't know if there is another (better) solution...


    Rich

  3. #3
    Join Date
    Dec 2008
    Location
    Antwerp, Belgium
    Posts
    140

    Default Re: Image preview broken in Dolphin and Konqueror

    Are you then using the nouveau driver? Note that nv is not nouveau.

    NVIDIA driver that I compiled also did not function properly, so I switched back to nouveau.

    What graphics card do you use?

  4. #4

    Default [Fixed] Image preview broken in Dolphin and Konqueror

    Quote Originally Posted by richardrosa View Post
    I had the same problem. installing the proprietary Nvidia drivers fixed this.
    I updated the NVidia drivers and that fixed it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •