Results 1 to 3 of 3

Thread: KDE Desktop problem, no right click popup menu

  1. #1

    Exclamation KDE Desktop problem, no right click popup menu

    Not sure if this is a bug or not, but the popup menu is now gone.
    using KDE 4.4.4 opensuse 11.3.

    Anyone with an idea of what go hosed, or needs to be unset? where in the .kde directory is the file that needs to be changed?

  2. #2
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: KDE Desktop problem, no right click popup menu

    Normally I would say you need to right-click on the desktop ... But that is your problem.

    So, click the Cashew instead, and select "Desktop Activity settings" > "Mouse Actions". In order for the right-click to work properly, there needs to be be a "Right Button" mouse action which is set to give you a "Standard Menu." So, if it is not there create it.

    If you can't even access the Cashew because it is covered by a panel, try either the keyboard shortcut "Alt+D, L" to unlock the widgets, and subsequently set the panel to auto-hide, or try the keyboard shortcut "Alt+D, Alt+S" in order to go to "Desktop Activity Settings" straight away. ("Alt+D, L" means in practice, press and hold Alt then press D, then release both keys and press L.)


    On the other hand, check "Desktop Activity Settings" > "Activity" in order to see whether you have actually selected the right kind of desktop 'type.'

    ----

    Or which menu were you talking about?

  3. #3

    Default Re: KDE Desktop problem, no right click popup menu

    woo hoo... i just found that on my own..
    Had a vague memory of doing something like that... my 1962 wetware model cpu needs an update
    thanks for the reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •