Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: confused again

  1. #11
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: confused again

    On Wed, 28 Jul 2010 12:37:28 +0000, Carlos E. R. wrote:

    > On 2010-07-28 07:36, Per Jessen wrote:
    >> Jonathan R wrote:
    >>
    >>
    >>> Try this. I see 5 pages or more.
    >>> http://forums.opensuse.org/search.php?searchid=47278
    >>>
    >>>

    >> I tried that - "Sorry - no matches. Please try some different terms. "

    >
    > Same here.


    It seems that search IDs aren't stored by the system, so a search result
    link won't actually work if you follow one someone else has provided (and
    even the original person may not be able to).

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  2. #12
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: confused again

    Jim Henderson wrote:
    > One thing I noticed while looking into this is that if you fill out the
    > advanced search form, the results are sorted by relevance rather than by
    > date by default.


    no, there is _no_ way to sort by relevance..

    i am NOT searching on the advanced search page..

    it may be that everyone who can't duplicate this bug is doing the same
    thing, _not_ reading my post closely enough (or i'm not being clear
    enough)..

    1. do _not_ go to the advanced search page

    2. go to my profile page here,
    http://forums.opensuse.org/members/denverd.html

    3. left side, under where my photo could be, click on "Find all posts"
    (if you do that not signed in you get to wait 50!+ seconds...signed
    in, about 4 seconds)

    4. when the search results are posted, the most recent posting shown
    is 16 July..


    then, repeat 1 and 2, but click on "Find all started threads" (not
    signed in search returned in about 4 seconds and shows three threads
    started since the above, supposedly newest, 16 July posting..

    well, i just happened to think, maybe it is one of those strange
    things that change with different forum-skins.....i don't know which
    'skin' i have selected, and have forgotten how to find it...so, if you
    see posts listed after 16 July, and know how to switch skins, you
    might try that and narrow in on the bug..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  3. #13
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: confused again

    DenverD wrote:
    > might try that and narrow in on the bug..


    speaking of bugs, i hadn't consider the possibility of logging a bug
    with bugzilla because it is (i think) so obviously not an openSUSE
    code problem.....hmmmm, will our bugzilla forward a forum software bug
    report upstream??

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  4. #14
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: confused again

    On Wed, 28 Jul 2010 18:10:08 +0000, DenverD wrote:

    > i am NOT searching on the advanced search page..


    I am suggesting that perhaps you try that way and see if the results are
    different. As I said, there are some issues that vBulletin is looking
    into as a lot of sites running v4 are experiencing search problems. :-)

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #15
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: confused again

    On Wed, 28 Jul 2010 18:12:15 +0000, DenverD wrote:

    > DenverD wrote:
    >> might try that and narrow in on the bug..

    >
    > speaking of bugs, i hadn't consider the possibility of logging a bug
    > with bugzilla because it is (i think) so obviously not an openSUSE code
    > problem.....hmmmm, will our bugzilla forward a forum software bug report
    > upstream??


    Nope, you've reported the issue the proper way, and it's been escalated
    by a number of vBulletin customers to vBulletin. So now we wait for them
    to address it.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  6. #16
    Join Date
    Aug 2007
    Location
    Utah, USA, Earth, Milky Way
    Posts
    7,502
    Blog Entries
    3

    Default Re: confused again

    DenverD: Redo that "show all posts" search and let me know if it looks better.
    My computer always used to beat me at chess, but it is no match for me since I changed the competition to kick boxing

  7. #17
    Carlos E. R. NNTP User

    Default Re: confused again

    On 2010-07-28 20:10, DenverD wrote:

    > 2. go to my profile page here,
    > http://forums.opensuse.org/members/denverd.html
    >
    > 3. left side, under where my photo could be, click on "Find all posts"
    > (if you do that not signed in you get to wait 50!+ seconds...signed
    > in, about 4 seconds)


    Not signed, instant response: "Sorry - no matches. Please try some different terms."

    > then, repeat 1 and 2, but click on "Find all started threads" (not
    > signed in search returned in about 4 seconds and shows three threads
    > started since the above, supposedly newest, 16 July posting..


    Not signed, instant response, two pages with total of 21 posts. First one dated 23-may-2010, last
    04-Jul-2008.


    > well, i just happened to think, maybe it is one of those strange
    > things that change with different forum-skins.....i don't know which
    > 'skin' i have selected, and have forgotten how to find it...so, if you
    > see posts listed after 16 July, and know how to switch skins, you
    > might try that and narrow in on the bug..


    I'm not logged in, I have no profile, thus I suppose I get the default skin, whatever that is.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))

  8. #18
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: confused again

    On Wed, 28 Jul 2010 22:15:33 +0000, Carlos E. R. wrote:

    > On 2010-07-28 20:10, DenverD wrote:
    >
    >> 2. go to my profile page here,
    >> http://forums.opensuse.org/members/denverd.html
    >>
    >> 3. left side, under where my photo could be, click on "Find all posts"
    >> (if you do that not signed in you get to wait 50!+ seconds...signed in,
    >> about 4 seconds)

    >
    > Not signed, instant response: "Sorry - no matches. Please try some
    > different terms."


    The search index is being rebuilt right now, so results are likely to be
    spotty. We're doing that to try to alleviate the issue.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  9. #19
    Carlos E. R. NNTP User

    Default Re: confused again

    On 2010-07-29 00:27, Jim Henderson wrote:
    > On Wed, 28 Jul 2010 22:15:33 +0000, Carlos E. R. wrote:
    >
    >> On 2010-07-28 20:10, DenverD wrote:
    >>
    >>> 2. go to my profile page here,
    >>> http://forums.opensuse.org/members/denverd.html
    >>>
    >>> 3. left side, under where my photo could be, click on "Find all posts"
    >>> (if you do that not signed in you get to wait 50!+ seconds...signed in,
    >>> about 4 seconds)

    >>
    >> Not signed, instant response: "Sorry - no matches. Please try some
    >> different terms."

    >
    > The search index is being rebuilt right now, so results are likely to be
    > spotty. We're doing that to try to alleviate the issue.


    Yes, I saw that later. Rebuild was announced as finished a moment ago.

    Ok. Now I find 91 posts, from today back to (waiting...) 23-jul-2010. And it is very slow. Going
    from page 2 to 5 takes a minute or more. Ah, now it says that there are 157 posts, with 7 pages.
    Going to #7 now... (does nothing, click again on "7")... (waiting) ... to 17-Jul-2010, and now
    there are 220 posts and 10 pages. I stop here.

    Find all started threads is fast, 3 pages, back to "04-Jul-2008". 46 results.



    Fortunately, I didn't get the "captcha" thing, because last time I tried it here I couldn't read it.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.2 x86_64 "Emerald" GM (Elessar))

  10. #20
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: confused again

    kgroneman wrote:
    > DenverD: Redo that "show all posts" search and let me know if it looks
    > better.


    yep, that fixed it so posts more recent than 16 July are shown..thanks

    i wonder what happened on Friday 16 July to break it--i muse as i
    recall that for three Friday's in a row the nntp <to/from> http
    interface took a holiday for some hours until it was kicked to life
    (by magic, i was told that last time it happened)..

    but, the 50+ second pause introduced in the last vBulletin 'upgrade'
    remains (as Carlos ran into)..

    --
    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •