Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Flash Videos Play Too Fast in Firefox

  1. #1

    Default Flash Videos Play Too Fast in Firefox

    Did a fresh install of 11.3, running default Firefox 3.6.6 with the Adobe Flash plugin, standard Kernel Mode Setting (KMS) video and am getting audio and video play back too fast in sites such as YouTube.

    Tried setting Edit, Preferences, Applications, Flash to "Use Flash Player (default)", does nothing.

    Tried using the NVIDIA driver, tried updating Firefox to 3.6.8, no avail - same thing play back audio and video too fast.

    Any suggestions would be greatly appreciated.

    Thanks

  2. #2

    Default Re: Flash Videos Play Too Fast in Firefox

    I have same problem,I did a fresh install few weeks back and everything was perfect, yesterday I tried zypper dup as root, after that flash videos are too fast in all browser ( I have opera and Firefox).
    I am sure something wrong..

    please find some extarct from hwinfo -all

    ------------
    System Info: #1
    Manufacturer: "Hewlett-Packard"
    Product: "Presario CQ61 Notebook PC"
    --------------
    32: PCI 100.0: 0300 VGA compatible controller (VGA)
    [Created at pci.318]
    Unique ID: VCu0.CHmj_eFhHf1
    Parent ID: _Znp.jk5oHOuIaJE
    SysFS ID: /devices/pci0000:00/0000:00:02.0/0000:01:00.0
    SysFS BusID: 0000:01:00.0
    Hardware Class: graphics card
    Model: "ATI Mobility Radeon HD 4300 Series"
    Vendor: pci 0x1002 "ATI Technologies Inc"
    Device: pci 0x9552 "Mobility Radeon HD 4300 Series"
    SubVendor: pci 0x103c "Hewlett-Packard Company"
    SubDevice: pci 0x3652
    Driver: "radeon"
    Driver Modules: "drm"
    Memory Range: 0xe0000000-0xefffffff (ro,non-prefetchable)
    I/O Ports: 0x3000-0x3fff (rw)
    Memory Range: 0xf0200000-0xf020ffff (rw,non-prefetchable)
    Memory Range: 0xf0220000-0xf023ffff (ro,non-prefetchable,disabled)
    IRQ: 27 (47383 events)
    I/O Ports: 0x3c0-0x3df (rw)
    Module Alias: "pci:v00001002d00009552sv0000103Csd00003652bc03sc00i00"
    Driver Info #0:
    XFree86 v4 Server Module: radeonhd
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #13 (PCI bridge)
    -----------
    33: PCI 100.1: 0403 Audio device
    [Created at pci.318]
    Unique ID: NXNs.piNjFlnSjH5
    Parent ID: _Znp.jk5oHOuIaJE
    SysFS ID: /devices/pci0000:00/0000:00:02.0/0000:01:00.1
    SysFS BusID: 0000:01:00.1
    Hardware Class: sound
    Model: "ATI R700 Audio Device [Radeon HD 4000 Series]"
    Vendor: pci 0x1002 "ATI Technologies Inc"
    Device: pci 0xaa38 "R700 Audio Device [Radeon HD 4000 Series]"
    SubVendor: pci 0x103c "Hewlett-Packard Company"
    SubDevice: pci 0x3652
    Driver: "HDA Intel"
    Driver Modules: "snd_hda_intel"
    Memory Range: 0xf0210000-0xf0213fff (rw,non-prefetchable)
    IRQ: 29 (1340 events)
    Module Alias: "pci:v00001002d0000AA38sv0000103Csd00003652bc04sc03i00"
    Driver Info #0:
    Driver Status: snd_hda_intel is active
    Driver Activation Cmd: "modprobe snd_hda_intel"
    Config Status: cfg=yes, avail=yes, need=no, active=unknown
    Attached to: #13 (PCI bridge)

    ---------------
    68: None 01.0: 10103 CPU
    [Created at cpu.301]
    Unique ID: wkFv.j8NaKXDZtZ6
    Hardware Class: cpu
    Arch: Intel
    Vendor: "AuthenticAMD"
    Model: 16.6.2 "AMD Athlon(tm) II Dual-Core M320"
    Features: fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,pse36,clflush,mmx,fxsr,sse,sse2,ht,syscall,nx,mmxext,fxsr_opt,pdpe1gb,rdtscp,lm,3dnowext,3dnow,constant_tsc,nonstop_tsc,extd_apicid,pni,monitor,cx16,popcnt,lahf_lm,cmp_legacy,svm,extapic,cr8_legacy,abm,sse4a,3dnowprefetch,osvw,ibs,skinit,wdt,npt,lbrv,svm_lock,nrip_save
    Clock: 1500 MHz
    BogoMips: 4189.53
    Cache: 512 kb
    Units/Processor: 2
    Config Status: cfg=no, avail=yes, need=no, active=unknown

  3. #3

    Default Re: Flash Videos Play Too Fast in Firefox

    On Tuesday 27 July 2010 12:06, dwdrumrboy scribbled:

    >
    > Did a fresh install of 11.3, running default Firefox 3.6.6 with the
    > Adobe Flash plugin, standard Kernel Mode Setting (KMS) video and am
    > getting audio and video play back too fast in sites such as YouTube.
    >


    When you say it plays back too fast, is it a steady, fast speed or does it
    jump? I get the latter problem every day and have to go to the system
    monitor, kill npviewer.bin and then hit the Firefox reload button. However,
    this problem has been around for several versions of openSUSE and other
    Linux distributions and doesn't quite sound like what you're describing.
    Best I can do I'm afraid.

    --
    Graham Davis, Bracknell, Berks. E-mail: "newsman", not "newsboy".
    "It pays to keep an open mind, but not so open your brains fall out." - Carl
    Sagan

  4. #4
    Join Date
    Aug 2008
    Location
    Minsk
    Posts
    105

    Default Re: Flash Videos Play Too Fast in Firefox

    I have the same problem now, any flash video in any browser plays too fast, like its x2 speed with no sound, what is this weirdness? How can I fix it?

  5. #5
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Flash Videos Play Too Fast in Firefox

    If you (OP) were fully updated on 11.3, you would be on firefox version 3.6.10, shouldn't you be at least for security reasons?

  6. #6
    Join Date
    Aug 2008
    Location
    Minsk
    Posts
    105

    Default Re: Flash Videos Play Too Fast in Firefox

    ok, can it be due to new kernel issue?, I downloaded a new kernel, if so then its ok.
    My suse 11.3 is uptodate.

  7. #7
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Flash Videos Play Too Fast in Firefox

    Quote Originally Posted by letian View Post
    ok, can it be due to new kernel issue?, I downloaded a new kernel, if so then its ok.
    My suse 11.3 is uptodate.
    Please post the result of this command run as normal user: uname -r

  8. #8
    Join Date
    Aug 2008
    Location
    Minsk
    Posts
    105

    Default Re: Flash Videos Play Too Fast in Firefox

    I'm using a laptop with "2.6.36-rc7-31-desktop" kernel onboard, it seems to have support finally for my sensors, stable opensuse 11.3 kernel is too outdated for this model(whaaat?)

  9. #9
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Flash Videos Play Too Fast in Firefox

    Quote Originally Posted by letian View Post
    I'm using a laptop with "2.6.36-rc7-31-desktop" kernel onboard, it seems to have support finally for my sensors, stable opensuse 11.3 kernel is too outdated for this model(whaaat?)
    To be clear, do you still have the problem described in this thread? What graphic driver?

  10. #10
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Flash Videos Play Too Fast in Firefox

    Quote Originally Posted by dwdrumrboy View Post
    Did a fresh install of 11.3, running default Firefox 3.6.6 with the Adobe Flash plugin, standard Kernel Mode Setting (KMS) video and am getting audio and video play back too fast in sites such as YouTube.

    Tried setting Edit, Preferences, Applications, Flash to "Use Flash Player (default)", does nothing.

    Tried using the NVIDIA driver, tried updating Firefox to 3.6.8, no avail - same thing play back audio and video too fast.

    Any suggestions would be greatly appreciated.

    Thanks
    Following the install, have you updated your system with security and recommended fixes from the official 11.3 Update repo?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •