On 03/15/2011 05:36 AM, faco84 wrote:
>
> Got similar issue with FF4 beta on openSUSE 11.4... It takes to much in
> "conecting" status for every website I request.
>
>

that sounds like it might be an IPv6 problem....

you can try turning off IPv6 in the system by adding

Code:
ipv6.disable=1
as a boot option at the end of the kernel line used for normal boot in
/boot/grub/menu.lst (you can do that in YaST or carefully with a root
powered file editor)

and in firefox (i'm not certain about in beta 4, but this worked in FF
v 3) type:

Code:
about:config
in the address bar, press enter then search for

Code:
disable ipv6
Double click to set value to true if currently set to false.

finally, you may not see any change at all until after a reboot..

more, and the same thing said in different ways in many previous
postings...if you are confused, seek them....like
http://tinyurl.com/yg4utvs

--
DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.1.8, nVidia
173.14.28 3D, Athlon 64 3000+]
"It is far easier to read, understand and follow the instructions than
to undo the problems caused by not." DD 23 Jan 11