Results 1 to 6 of 6

Thread: Folder View Widget not working

  1. #1

    Default Folder View Widget not working

    So after installing 11.3 for some reason I cleared all the widgets off my desktop. When I add the folder view widget to the desktop again so I can see my desktop iconsthe widget doesn't show my icons unless I click on it and they drop down. Without clicking on it, the widget shows the desktop icon (similar to the "show desktop" icon).

    I don't know what I've done to break it, any ideas?

  2. #2
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Folder View Widget not working

    Are you sure that you actually have placed a Folder View widget, and not a Quick Access widget? They are quite similar - at least I would think that they are easily mixed up - and the Quick Access does behave exactly as you describe.

  3. #3

    Default Re: Folder View Widget not working

    Yes, I just checked. A quick access widget is only the size of a normal icon, but the folder view widget that I'm adding is an icon that has been blown up to the size of the normal folder view widget.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,650

    Default Re: Folder View Widget not working

    Upgrade or clean install?

    If upgrade you may want to rename the ~/.kde4 folder (note this should be done from a terminal. You don't change tires while the car is moving.)

  5. #5
    Join Date
    Mar 2010
    Location
    Europe
    Posts
    657

    Default Re: Folder View Widget not working

    Quote Originally Posted by bobby_john View Post
    Yes, I just checked. A quick access widget is only the size of a normal icon, but the folder view widget that I'm adding is an icon that has been blown up to the size of the normal folder view widget.
    And it is not that the icon size that the Folder View widget uses is racked up to the maximum.

    But maybe this has got something to do with your icon theme. Try switching to another one in 'Personal Setting > Appearance > Icons', or switch to another one and switch back to your current one.

  6. #6
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,441

    Default Re: Folder View Widget not working

    Have you checked the Folder View settings? You need to to have Show the Desktop Folder selected to get it to show the icons in the Desktop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •