when I try to run something through run command (alt+F2) the run command dialogue shows some news as I type, how to disable this?

http://i31.tinypic.com/sfjpyh.jpg