Results 1 to 4 of 4

Thread: Blender

  1. #1

    Default Blender

    Hi, i am a new user of suse, previously inexperienced with linux; have just installed blender 2.49b-6.2 but when i try to run it is not starting up. although starting window is visible, but none of the tools are.... be it button window or the workspace ..3d window do not appear. Please help

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Blender

    SUSE version ?
    Desktop?

    Did you try starting from a terminal - see what it reports...
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Blender

    I assume you're running opensuse 11.3 because the blender version you quote is the same one I have installed that didn't work.

    I had no luck with the opensuse factory package, nor the similar package from blender.org ... I realized that 11.3 was using the "nouveau" drivers for my Nvidia 6000 series card. I followed the directions for installing the Nvidia drivers (these are the drivers provided by Nvidia which are not open source) and now Blender is working fine.

    So, if you have an Nvidia card, this might help. Note that Blender will not work without a 3D capable card.

  4. #4

    Default Re: Blender

    Yeah I am running 11.3 the problem is now fixed. Many heartfelt thanks for your reply king.
    thanks to caf as well for taking interest in this thread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •