Results 1 to 5 of 5

Thread: KMAIL Not recieving Mail

  1. #1

    Exclamation KMAIL Not recieving Mail

    I have been trying to figure out a little issue with Kmail and openSuSE 11.3 and hoping some one might be able to help.
    OK, here is the situation, I did a Fresh Install of 11.3 and set up Kmail with all of the same settings and account info that I have on my 11.2. When I check for New Mail, Kmail comes back and says that there are NO new e-mails, but when I check with Thunder Bird or if I log-in via my Web Interface I have 4 new Messages that are in my Mail box.

    I am using iRedMail 0.6 on an Ubuntu 9.04 Mail Server

    Steps I have taken:
    1st) I cleared all Accounts and rebuilt them
    2nd) I tried to send an E-mail to my Yahoo Account, and Nothing
    3rd) I tried clearing all accounts and set up just 1 of my accounts
    4th) I tried to check for mail again and Still Kmail shows that there are NO new e-mails
    5th) I tried to send mail from the single account that I set up and Nothing
    6th) I tried setting Kmail up in Mint8 KDE, Fedora 13 KDE, and Ubuntu 10.04, with all of the same Settings and Kmail grabs the New E-mails with no issues.

    With all of these steps I have NOT received any Errors of any kind.

    Again I used all the Same Settings that I originally set the accounts up with in openSuSE 11.2 and I am not getting any Errors, and Kmail says that there are NO new e-mails and doesn't error out when I try to send E-mails either.

    Again I am not having this issue in openSuSE 11.2, Mint8 KDE, Fedora 13 KDE, or Ubuntu 10.04.

    Can anyone give any advice on this Issue with Kmail????

    Thanks for your Help

  2. #2

    Default Re: KMAIL Not recieving Mail

    I can just add myself on the list.
    I just configured kmail on opensuse 11.3 with the same settings as in 11.2. But kmail does not download any mail even if there were already new mails arrived in the mail box.
    I also do not have a solution yet.

  3. #3
    upscope NNTP User

    Default Re: KMAIL Not recieving Mail

    warezwaldo wrote:

    >
    > I have been trying to figure out a little

    issue with Kmail and openSuSE
    > 11.3 and hoping some one might be able to

    help.
    > OK, here is the situation, I did a Fresh

    Install of 11.3 and set up
    > Kmail with all of the same settings and

    account info that I have on my
    > 11.2. When I check for New Mail, Kmail

    comes back and says that there
    > are NO new e-mails, but when I check with

    Thunder Bird or if I log-in
    > via my Web Interface I have 4 new Messages

    that are in my Mail box.
    >
    > I am using iRedMail 0.6 on an Ubuntu 9.04

    Mail Server
    >
    > Steps I have taken:
    > 1st) I cleared all Accounts and rebuilt

    them
    > 2nd) I tried to send an E-mail to my Yahoo

    Account, and Nothing
    > 3rd) I tried clearing all accounts and set

    up just 1 of my accounts
    > 4th) I tried to check for mail again and

    Still Kmail shows that there
    > are NO new e-mails
    > 5th) I tried to send mail from the single

    account that I set up and
    > Nothing
    > 6th) I tried setting Kmail up in Mint8 KDE,

    Fedora 13 KDE, and Ubuntu
    > 10.04, with all of the same Settings and

    Kmail grabs the New E-mails
    > with no issues.
    >
    > With all of these steps I have NOT received

    any Errors of any kind.
    >
    > Again I used all the Same Settings that I

    originally set the accounts
    > up with in openSuSE 11.2 and I am not

    getting any Errors, and Kmail says
    > that there are NO new e-mails and doesn't

    error out when I try to send
    > E-mails either.
    >
    > Again I am not having this issue in

    openSuSE 11.2, Mint8 KDE, Fedora 13
    > KDE, or Ubuntu 10.04.
    >
    > Can anyone give any advice on this Issue

    with Kmail????
    >
    > Thanks for your Help
    >

    I had a similar problem once. Turned out my
    ISP changes the pop server to require
    authentication.My Kmail is version 1.13.5.
    Check it. My KDE is 4.4.4. Release 2.
    Everything works except Distribution lists.

    Also make sure you have the right ports
    configured in you pop config.

    --
    Russ
    openSUSE 11.3 (2.6.34-12-desktop) | Platform
    Version 4.4.4 (KDE 4.4.4) "release 2" | Intel
    DX48BT2 motherboard | 4 GB | GeForce 8400GS |
    1TB (1) & 320 Int. (2) | 1TB & 120 GB Ext.

  4. #4

    Cool Re: KMAIL Not recieving Mail

    I had a similar problem once. Turned out my
    ISP changes the pop server to require
    authentication.My Kmail is version 1.13.5.
    Check it. My KDE is 4.4.4. Release 2.
    Everything works except Distribution lists.

    Also make sure you have the right ports
    configured in you pop config.

    --
    Russ
    openSUSE 11.3 (2.6.34-12-desktop) | Platform
    Version 4.4.4 (KDE 4.4.4) "release 2" | Intel
    DX48BT2 motherboard | 4 GB | GeForce 8400GS |
    1TB (1) & 320 Int. (2) | 1TB & 120 GB Ext.[/QUOTE]

    -----------------------------------------------------------------------------

    Thanks for the thought Russ but I am my E-mail Host.

    I am running iRedMail 0.6 on an Ubuntu 9.04 Mail Server, and I have not made any changes to that Server. Again I installed a fresh copy of 11.3 KDE and configured Kmail with the same settings that I used with 11.1, 11.2, and all other Linux Distros. Kmail would act like it was connecting to the mail server but would not pull any of the e-mails on it.

  5. #5

    Default Re: KMAIL Not recieving Mail

    OK this is something wierd... I just tried Kmail and its now working. I am not sure what the deal is, that is not sure if there was a recent update that was released or what. But my Kmail is working again.... YEAH, not that Thunder Bird is a bad program, because its great for what it can do, but I have just gotten use to Kmail....

    Again Kmail is now working on my openSuSE 11.3 HP G60-231WM


    Hardware Specs:
    HP G60-231WM
    AMD Athlon QL-64 Dual Core
    300GB SATA HDD
    nVidia 8200M
    3GB DDR PC2-6400

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •