Right now, I have Sun Java 6 installed from an .rpm from the official repository. I want to install Java Media Framework to make animations (I use Art Of Illusion for that). My question is: If I downloaded and installed it from here: JMF 2.1.1e Software -- Would it interfere with the already installed Java rpm?