Results 1 to 3 of 3

Thread: Volume control with 11.3 KDE desktop...

  1. #1
    Join Date
    Jun 2008
    Location
    Miami, Florida USA
    Posts
    55

    Default Volume control with 11.3 KDE desktop...

    I did a clean DVD install of 11.3 instead of the upgrade.
    It is working GREAT so far, thank you.
    I'm using a 64 bit Panasonic CF-52 Toughbook with a 250 Gig removable drive.

    I have noticed on 11.3 that the on-screen volume control applet is gone!
    It was right next to the battery and the WiFi indicators on 11.2 but it is gone with 11.3.

    Now what ever you listen to is FULL BLAST! It makes you go back to the desktop and use the hardware adjusters on the laptop.
    Even the usual keyboard key combos are not responding. It can be embarrassing especially in quiet, public settings.
    Is this happening to anyone else, if so how did you fix it?
    Your reply is greatly appreciated.

    Thanks!!

    Rr
    Panasonic Toughbook CF-52 - Intel(R) Duo Core CPU P8400 - 4 Gig Mem 250GB Drive - openSUSE 11.4 (x86_64) - KDE

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Volume control with 11.3 KDE desktop...

    Check YaST>Hardware>Sound>Other>Volume... for initial audio levels. KDE or Gnome.

  3. #3
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Volume control with 11.3 KDE desktop...

    Sorry it's KDE in title. You should also find the volume control (KMix) in the start menu under Applications tab > Multimedia. Is it there?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •