Results 1 to 10 of 10

Thread: 11.3 kde constant lock ups

  1. #1

    Default 11.3 kde constant lock ups

    Hi folks,

    The issue I am having is in the title. Doesn't matter what application I am using this thing locks up tighter than a prison cell. I can't seem to do anything but reboot at that point. 11.2 never had this problem on this computer. I'm running a nvidia gt 220 card without the nvidia driver. Could this be the problem? I really don't know what to do about it. I was running the default kernel, but switched to the pae kernel as I have 4 gig of memory. Still locks up.

    Probably should have stuck with 11.2 for a while longer, but at this point I would like to get 11.3 working. If not I will just go back to 11.2. Any help would be great.

  2. #2
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: 11.3 kde constant lock ups

    It is my opinion that you indeed need to load the nVidia binary driver to get your system to work properly. I did an install on one PC with the nVidia 240 and I had to add the nomodeset command to see ANYTHING after the first reboot of the installation.

    For openSUSE 11.3 installs you need to read the following document:

    SDB:Configuring graphics cards - openSUSE

    Next, I have the procedure I used to add the nVidia driver during the installation of openSUSE 11.3 which might also be useful.

    1. During the install, when you have the option to change your booting setup, I add nomodeset to the kernel load command for the normal load/start of openSUSE. This kernel startup option is already present for the Failsafe selection for openSUSE.
    2. During the first start of openSUSE, I download the latest nVidia Video driver to the downloads folder.
    3. I change/save the System/Kernel option NO_KMS_IN_INITRD from "No" to "Yes" in the /etc/sysconfig Editor in Yast.
    4. I do an update of openSUSE on the first run of openSUSE and then a restart/reboot.
    5. In grub OS selection I add the command line option "3" to the openSUSE start line so that I just go to the run level three terminal prompt.
    6. I login in as root and change to the /home/user/Downloads folder.
    7. I run/install the NVIDIA video driver using "sh ./NVIDIA-Linux-x86_64-256.35.run" and answer all questions as appropriate for my system.
    8. Type in reboot at terminal prompt to restart the system with new video driver.

    Please let us know if this was helpful or not.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  3. #3

    Default Re: 11.3 kde constant lock ups

    Well I installed the driver and so far it seems to be working okay. Hopefully this will resolve the issue. Thanks for your help.

  4. #4
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: 11.3 kde constant lock ups

    Happy to help southernyankee and it was good to hear it helped you in this situation. Please do not hesitate and come back and ask for more advice should you require it.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  5. #5

    Default Re: 11.3 kde constant lock ups

    Hello all,
    I have this same exact issue running 11.3 with GNOME. I, however, do not have an nVidia card to blame. I'm running it on a Dell Inspiron 1525 with on board Intel video card. Any other suggestions? This is driving me absolutely crazy. I'm at my wits end.
    I had 11.2 64 bit running but did a fresh install of 11.3 with the 32 bit version. When the problems started occurring (locking up, applications crashing that were fine in 11.2...), I tried reinstalling. When that didn't help I tried the 64 bit 11.3 but the problems keep happening. I can't get any work done.
    Any help would be greatly appreciated...

  6. #6

    Default Re: 11.3 kde constant lock ups

    After rereading my post let me clarify:
    The biggest problem is either the lock ups mentioned above or automatic log-outs. I've noticed that both of these occur while the computer is idle (either screensaver or later after the display has been turned off). I'll come back to my computer and notice that either the computer is locked up (screensaver frozen, audio on a one-second-loop...) and have to restart the computer or I come back to find the login screen waiting for me. Hope that clarifies things a bit...

  7. #7
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Default Re: 11.3 kde constant lock ups

    rel_dude if you have not already done so, I would start a new thread using gnome and perhaps Intel to specify your problem. I don't use gnome for instance and am not an expert on using it.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  8. #8
    upscope NNTP User

    Default Re: 11.3 kde constant lock ups

    jdmcdaniel3 wrote:

    <snip>
    > 6. I login in as root and change to the /home/user/Downloads folder.
    > 7. I run/install the NVIDIA video driver using "sh
    > ./NVIDIA-Linux-x86_64-256.35.run" and answer all questions as
    > appropriate for my system.

    Do I need to deinstall the version I installed with YaST first? (From Nvidia
    repo [195-36-31]). I'm having a few lockups that I was not having on RC2
    with 256.35 version.
    Thanks
    > 8. Type in reboot at terminal prompt to restart the system with new
    > video driver.
    >
    > Please let us know if this was helpful or not.
    >
    > Thank You,

    </snip>
    >



  9. #9
    Join Date
    Mar 2010
    Location
    Austin - Texas
    Posts
    10,140
    Blog Entries
    48

    Smile Re: 11.3 kde constant lock ups

    Normally, you should load only one version of the nVidia driver and loading any current version of the proprietary binary video driver is good enough as it is not required the have the very latest version unless there is some sort of known bug in the version you are using.

    Thank You,
    My Blog: https://forums.opensuse.org/blogs/jdmcdaniel3/

    Software efficiency halves every 18 months, thus compensating for Moore's Law

    Its James again from Austin, Texas

  10. #10
    upscope NNTP User

    Default Re: 11.3 kde constant lock ups

    jdmcdaniel3 wrote:

    >
    > Normally, you should load only one version of the nVidia driver and
    > loading any current version of the proprietary binary video driver is
    > good enough as it is not required the have the very latest version
    > unless there is some sort of known bug in the version you are using.
    >
    > Thank You,
    >

    Just used your procedure for installing Nvidia the hard way, it worked
    great. I installed 256.35 since it gives me a slightly better display on my
    SamSung flat screen with the GeForce 8400GS.




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •