Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: My Skype will not load since 11.3 upgrade

  1. #1

    Default My Skype will not load since 11.3 upgrade

    Hi all,

    My Skype is not running at all.
    I have recently upgraded my Opensuse to version 11.3 and since the upgrade Skype will not run.

    When running the skype from the command line the error message that I receive is "segmentation fault".

    I am unsure how to fix.

    I have read another post on the internet that talks about Video drivers.

    On the previous 11.2 opensuse that I was running I had the Nvidia Propriety drivers. Now I have the opensource versions.

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: My Skype will not load since 11.3 upgrade

    Make sure you have the 32 bit libqt4.
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

  3. #3
    Join Date
    Jul 2008
    Location
    Windhoek, Namibia
    Posts
    36

    Default Re: My Skype will not load since 11.3 upgrade

    Quote Originally Posted by Jonathan_R View Post
    Make sure you have the 32 bit libqt4.
    libqt4-32bit version 4.5.3-2.4.2
    still: ~> skype
    /usr/share/skype/skype-bin: symbol lookup error: /usr/lib/libQtGui.so.4: undefined symbol: _ZNK17QVariantAnimation10metaObjectEv

    I have installed several times, same error, same happened with ekiga, only the error changed to:
    :~> ekiga
    ekiga: symbol lookup error: /usr/lib64/libgstreamer-0.10.so.0: undefined symbol: g_malloc0_n

    ???
    Last edited by MrSolar; 18-Jul-2010 at 08:47. Reason: typo

  4. #4

    Default Re: My Skype will not load since 11.3 upgrade

    I am also having the same issue. Just reports "Segmentation fault" when trying to execute Skype from the terminal.

  5. #5
    Join Date
    Sep 2008
    Location
    Plano, Texas
    Posts
    6

    Default Re: My Skype will not load since 11.3 upgrade

    RE: My Skype will not load since 11.3 upgrade.
    Check YAST>Software>Software Manager for 'libpng'. Install libpng12. This should solve your problem.
    Cheers. Ray

  6. #6

    Default Re: My Skype will not load since 11.3 upgrade

    Both libpng12-0 and libpng12-0-32bit are installed. Still no joy.

  7. #7

    Default Re: My Skype will not load since 11.3 upgrade

    Same here unfortunately.

  8. #8

    Default Re: My Skype will not load since 11.3 upgrade

    Upgraded LibQt4-x11-32bit from 4.5.3-2.42 to 4.6.3-1.5

    This fixed the problem for me

  9. #9
    Join Date
    Jul 2008
    Location
    Windhoek, Namibia
    Posts
    36

    Default Re: My Skype will not load since 11.3 upgrade

    could fix my mess with updating all LibQt4* to the same version, now 4.6.3-126.1.

    it works !

  10. #10
    Join Date
    Jul 2008
    Location
    Warrington, England
    Posts
    114

    Default Re: My Skype will not load since 11.3 upgrade

    Try repository: home:broumbroum23
    URL: Index of /repositories/home:/broumbroum23/openSUSE_11.3
    Category: YUM
    Regards
    Eionmac
    openSUSE LEAP 15.1 , Windows 10 ; Various old computers dual boot and Live Linux distros

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •