Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37

Thread: youtube flash hangs on full screen, opensuse 11.3, KDE

  1. #1
    Join Date
    Dec 2008
    Location
    Delhi, INdia
    Posts
    108

    Default youtube flash hangs on full screen, opensuse 11.3, KDE

    Installed 11.3 (clean) everything is working great only 1 problem, when try to play youtube video in full screen system hang completely.

    Flash - 10.1.53.64-2.1.1-i586
    Firefox - 3.6.6-1.2-i586

  2. #2
    Join Date
    Aug 2008
    Location
    Winnipeg, Canada
    Posts
    203

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    I too had problems with flas player on 11.3 until I removed pullin-flash-player and rebooted firefox.

    Hope this helps

    Cheers!

  3. #3
    Join Date
    Dec 2008
    Location
    Delhi, INdia
    Posts
    108

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    Quote Originally Posted by etech97 View Post
    I too had problems with flas player on 11.3 until I removed pullin-flash-player and rebooted firefox.
    thanks but problem still exist.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    Graphics device?
    Installed graphics driver?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Dec 2008
    Location
    Delhi, INdia
    Posts
    108

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    Quote Originally Posted by caf4926 View Post
    Graphics device?
    Installed graphics driver?

    Device Intel G33
    Driver i915

    (as shown in yast hardware informatiion)

    and the flash was working fine with previous versions of suse 11.1, 11.2

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    MozillaFirefox-3.6.6-1.5.x86_64

    flash-player-10.1.53.64-2.1.1.i586

    My Firefox is from build service. Did you try a different browser?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Dec 2008
    Location
    Delhi, INdia
    Posts
    108

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    tried konqueror this time session logout, i think the problem is with flash, the problem was there in opensuse 11.3 RC also.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    No issue here. On either 32 or 64 bit

    What exactly does this mean: this time session logout,
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Dec 2008
    Location
    Delhi, INdia
    Posts
    108

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    Quote Originally Posted by caf4926 View Post
    No issue here. On either 32 or 64 bit

    What exactly does this mean: this time session logout,
    tried to play youtube on konqueror, and the login screen appeared.Last time I tried to update 11.3 RC with "zypper dup" and got this problem(firefox hang), therefore i think a clean install would help, but the problem is here again with final version, and on 2 different comps.

    Computer 1 - Custom build with Intel DG31PR
    Computer 2 - Dell Optiplex 780

    Opensuse 11.3 Final clean insatlled on both of the system.
    http://i32.tinypic.com/303ibzn.jpg

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: youtube flash hangs on full screen, opensuse 11.3, KDE

    Can I say, I would not have kde backports and playground
    You might be better going for this one: Index of /repositories/KDE:/UpdatedApps/openSUSE_11.3

    And even though you have the mozilla repo you were running an older version I think. Did you do this:
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    If you switch the kde repos, do this
    ImageBam - Fast, Free Image Hosting and Photo Sharing
    but keep k3b and kaffeine from Packman by toggling with the radio button
    ImageBam - Fast, Free Image Hosting and Photo Sharing
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •