Results 1 to 5 of 5

Thread: Can't install Lightning add-on to Thunderbird in 11.3 (32-bit)

  1. #1

    Thumbs down Can't install Lightning add-on to Thunderbird in 11.3 (32-bit)

    The version of Thunderbird which is in openSUSE 11.3 is 3.05. Alas, the Lightning add-on only works with Thunderbird 3.1+. I use this add-on a lot!

    I'm very tempted to just download Thunderbird 3.1 and install it, but I'd rather "keep it in the family" and have zypper managing the updates etc. Is 3.1 in the pipeline for openSUSE 11.3???

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Can't install Lightning add-on to Thunderbird in 11.3 (32-bit)

    I had the same problem and bit the bullet and installed TB 3.1 from the Mozilla repo. I didn't see any Lightning plugin that was backward compatible with 3.0.5 and besides I also wanted gdata provider plugin. It all works.

    Oh, this is 64 bit, I had to go search for a contributed 64 bit build, so you should have even less problems with 32 bit.

  3. #3

    Default Re: Can't install Lightning add-on to Thunderbird in 11.3 (32-bit)

    On 17/07/10 14:16, ken yap wrote:
    >
    > I had the same problem and bit the bullet and installed TB 3.1 from the
    > Mozilla repo. I didn't see any Lightning plugin that was backward
    > compatible with 3.0.5 and besides I also wanted gdata provider plugin.
    > It all works.
    >
    > Oh, this is 64 bit, I had to go search for a contributed 64 bit build,
    > so you should have even less problems with 32 bit.
    >


    I'm using TB 3.0.5 with Lightning 1.0b1 on 64-bit and haven't upgraded
    to 3.1 because I hadn't found a compatible version of Lightning.

    There should be no trouble finding a 32-bit version of the latest
    Lightning on the Mozilla site though they don't carry a 64-bit one. I
    had to do a bit of Googling to find one. Should have done the same with
    TB 3.1 I suppose. Just lazy.


    --
    Graham Davis, Bracknell, Berks. E-mail: newsman, not newsboy


  4. #4
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Can't install Lightning add-on to Thunderbird in 11.3 (32-bit)

    Quote Originally Posted by Cloddy View Post
    I'm using TB 3.0.5 with Lightning 1.0b1 on 64-bit and haven't upgraded
    to 3.1 because I hadn't found a compatible version of Lightning.
    The 1.0b2 release of Lightning is compatible with 3.1. Actually the reason I wanted 1.0b2 is because of gdata, which didn't work under 1.0b1. That was the missing functionality in 1.0b1 for me.

  5. #5

    Default Re: Can't install Lightning add-on to Thunderbird in 11.3 (32-bit)

    I solved my problem by the following steps:

    1. Open YaST
    2. Go to Software Repositories
    3. Click "Add"
    4. Select "Community Repositories"
    5. Select the Mozilla repository
    6. Once the repo is installed, go to YaST Software Management
    7. Search for Thunderbird
    8. Select Thunderbird. Open the "Versions" tab.
    9. Select "3.1"
    10. Once Thunderbird 3.1 is installed, install the Lightning add-on
    11. Voila!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •