Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Delay while starting Opera - openSUSE 11.3

  1. #1
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Delay while starting Opera - openSUSE 11.3

    I've performed a new installation of openSUSE 11.3 and I see a lag while starting Opera - close to 10 - 15 seconds.... I didn't have a similar issue with 11.2....

    I notice this not only in KDE but in Gnome as well....

    This happens only with Opera and not any other application....

    These are the details about my Opera installation:

    Code:
    Version 10.60 Internal
    
    Build 6386
    
    Platform Linux
    
    System x86_64, 2.6.34-12-desktop
    Can anyone else using Opera confirm if they're facing a similar issue.... If not I can submit the logs at Opera website to see what might be the problem...

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Delay while starting Opera - openSUSE 11.3

    First run takes about 5 seconds, then only 1-2 seconds
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Delay while starting Opera - openSUSE 11.3

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Mine takes 10 seconds... probably 7 to load and then three to finish the
    first webpage (any page after that is faster). Opera just isn't a fast
    loader in my experience and never really has been. I'm on 11.2, though.

    Good luck.





    On 07/16/2010 09:06 PM, caf4926 wrote:
    >
    > First run takes about 5 seconds, then only 1-2 seconds
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.12 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJMQSKsAAoJEF+XTK08PnB5u+IQAInxJL/WDp9hFlC1IKfp9Qwo
    pZ6seSwVk6sVTTYDB/QA3iWIWq1VAthMaEeOtPS2G6BY+2Ax9pk2nda9N++zI+Nz
    TCj/27xhoHwij5Dh6Vksue4VoJQnfwN040CMfs4i3MDLnChB1Z5jA68i1f6ijuO/
    3yG/88fcyg53k5LER9GfWCbkbBagpdNHrAqPg3/ItkOuUN6P7bIk/RQv2F02Czp1
    0KH0FVl1UHP9fGkkPh6IeK7I0MmgHrESsbXfQfx5QXIxnQ4xCnocobDEUAXK8Kw1
    evipnKJlbPS00aYHtx7GxzmOpUs1At3zYrzMKHtog++9XmPwsjZz8a7jJxa/c4nM
    JwZzvehFh4xuwYlh87IciT4Ws1AwSlYqRgQSouh/O2CtpJylhoU6opmMrtmhShG6
    CELBn4c0IEuktdJ/qE+T/U8ltI5KsJLalwMa8Wl/z+h+/KWx79+D20Rz8isaZI49
    W97GAWs8211vQM9yrofINlWFkMsy5WLMvtLkC2ylEAv/8ZQtxuMLwo+GMilsAi69
    mKDx6gOi1sTdeLrofQuyNpIe82yPry/gunCDma9OU1fG3PDE5SAgqHnHjYzgx9oh
    wC9NEJGhTifqSIdKJv+0auBMRtryVN4SNoMzymmaNfNkCYLVxNp4Ac8nME/vSGYD
    MildBGIng5P3w9XlgTO6
    =dq/h
    -----END PGP SIGNATURE-----

  4. #4
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Re: Delay while starting Opera - openSUSE 11.3

    Yes I do agree the fact Opera is slower than most other browsers in startup - but a 10+ seconds delay seems to be way too slow.... May be I'll see if the startup log or something gives me any useful info. Thanks guys....

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Delay while starting Opera - openSUSE 11.3

    Does it output anything when you start it from a terminal?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Re: Delay while starting Opera - openSUSE 11.3

    I tried starting opera from the terminal but I do not see any logs... After startup, everything else seems smooth though.... So I think I'll just live with it I put my computer on sleep most of the time when I dont use the laptop and I hardly shut down or restart unless required. So I do not end up re-opening the browser window frequently....

  7. #7

    Default Re: Delay while starting Opera - openSUSE 11.3

    Funny you mention this, I've noticed the exact opposite. Opera 10.11 opens instantly on opensuse 11.3 for me, whereas on 11.2 there was a delay of a few seconds. Try using 10.11, 10.60 seems to have a lot of bugs, I would stay away from opera for linux 10.60 until they get the bugs worked out.

  8. #8

    Default Re: Delay while starting Opera - openSUSE 11.3

    Yes, I can totally confirm this behaviour. After upgrade to Opensuse 11.3, Opera starts really really slowly. About 15 seconds. In Opensuse 11.2 it was much less seconds with the same Opera version (10.60). Moreover, Opera drawing of pages is really slow too. Like when you don't use any acceleration of graphics, I can see how every element of page is drawn from up to down. Other web browsers are OK (e.g. Firefox).

  9. #9

    Default Re: Delay while starting Opera - openSUSE 11.3

    Hi,

    I can join in as well.
    A downgrade to the (insecure!) version 10.10 is a workaround.
    A real help for this problem would be appreciated.

    Linux 2.6.34-12-default i686
    openSUSE 11.3 (i586)
    4.4.4 (KDE 4.4.4) "release 2"

  10. #10
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Re: Delay while starting Opera - openSUSE 11.3

    Yeah 10.10 has lesser features than the latest 10.6... But I guess opera team is the one who should be looking into this issue rather than openSUSE....

    I have filed a bug... If anyone wants to chip-in more on this bug please send an email to DSK-308755@bugs.opera.com with the problems you're facing regard to Opera startup time on openSUSE 11.3....

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •