Results 1 to 4 of 4

Thread: problem with java?

  1. #1

    Default problem with java?

    Hi everybody!
    I'm a newbie on this forum so forgive me if it's not the right place to ask my question ...
    So, I seem to have a problem with java since when I want go to a site like "wordle" (Wordle - Beautiful Word Clouds), I get the message "jcjwebplugin error Failed to run /etc/alternatives/../../bin/java" under Opensuse 11.2. can you help me solve this problem?
    I use Firefox 3.6.6, but i've got the same problem with Seamonkey or Chromium.
    Thank you
    Jean

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: problem with java?

    Wordle works perfectly here, so i guess you are not using the SUN
    java...open YaST > Software and search on java, right click to
    remove/delete all non-SUN java packages and then click to add the
    needed SUN java packages..

    note: there may (i don't know since i don't know which version of
    openSUSE you are running--in the future please say) but there may be
    several different numbered versions, like:

    java-1_4_[something]-sun[something]
    java-1_5_[something]-sun[something]
    java-1_6_[something]-sun[something]

    i'd suggest you pick the newest (the one with the largest number) and
    install the
    Java(TM) 6 Runtime Environment
    Browser plugin files for java-1_6[something]

    i don't think you have to install the others packages for the latest
    java (SDK, runtime library etc) but once you click to accept YaST
    may say it needs to add more pieces to satisfy dependencies, accept
    what it ask for..

    then, try Wordle again....but, be patient is was not instantaneous
    when i just tried it..

    --
    Enjoy Packman's benefits? Show your appreciation by donating at
    http://se.unixheads.org/?donate

    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

  3. #3

    Default Re: problem with java?

    I didn't expect to get an answer so fast ... I did what you said and ... it works
    Thanks a lot for your help!

  4. #4
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: problem with java?

    jean jo wrote:
    > I didn't expect to get an answer so fast ... I did what you said and ...
    > it works


    GREAT!!! glad you got it sorted out, that site is pretty cool!!

    > Thanks a lot for your help!


    welcome!!

    --
    Enjoy Packman's benefits? Show your appreciation by donating at
    http://se.unixheads.org/?donate

    DenverD
    CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •