Results 1 to 4 of 4

Thread: Evolution and Chromium - strange behavior

  1. #1

    Default Evolution and Chromium - strange behavior

    Hello,

    I am new on Linux and I'm very happy so far using SUSE 11.2. It took a while to do some customisation to my system and to install new software... I still have to do some 'homework' on this matter

    My problem for now is with some unexpected instant crashes of Evolution and Chromium. It happen several times in a day... for instance while I use Evolution it happen to switch to a different software for a couple of minutes and when I want to continue in Evolution... it is gone. It happen the same way with Chromium but not so often. I didn't experienced the same thing with other programs.

    I appreciate any suggestion and advice!

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,006
    Blog Entries
    14

    Default Re: Evolution and Chromium - strange behavior

    Sure they crash? Open a terminal window, start the program from there (i.e. type "chromium" and hit Enter), when it crashes, return to the terminal window and copy and paste the output generated by chromium here.
    Please also let know if you are indeed running Gnome (you use Evolution), whether you run 32bit/64bit.
    Also, in a terminal, do:
    Code:
    zypper lr -d
    and post output here.

    And......a warm welcome here.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: Evolution and Chromium - strange behavior

    Yes, sure they crash... What is strange... in general I use two browsers in the same time... I use Firefox as default and it is launching every time when I hit a link in an email... and then I use Chromium to watch some forums I am active in... Chromium is set up to launch automatically the last opened tabs so this is simplifying my life. Firefox never crashed (disappeared) while Chromium did several times. Interesting that two times when I opened it after crash it started from scratch, without to show the last opened tabs, but the setting was there in its configuration. Other times after crashes it starts normally, opening these tabs...

    I use a KDE installation, but I manually added from repository Evolution because I prefer this mail client. Oh, yeah, I have a 64-bit Intel quad core system.

    I will do what you suggested and I'll come with whatever I will get... But this will probably happen in two days from now since I'll be out of town for a while.

    Thanks again for your help!

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,765

    Default Re: Evolution and Chromium - strange behavior

    But are you running 32 bit OpenSuse or 64 bit OpenSuse. Both run on a 64 bit computer.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •