Results 1 to 2 of 2

Thread: 'dup' to 11.3 now Possible

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Exclamation 'dup' to 11.3 now Possible

    Although the 11.3 repos are not browsable you can add them to Yast, to replace 11.2 repos and 'dup' to 11.3

    The url's are

    OSS
    Code:
    http://download.opensuse.org/distribution/11.3/repo/oss/
    NON-OSS
    Code:
    http://download.opensuse.org/distribution/11.3/repo/non-oss/
    UPDATES
    Code:
    http://download.opensuse.org/update/11.3/
    * You should make sure you actually know what you are doing before attempting this!
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2

    Default Re: 'dup' to 11.3 now Possible

    Quote Originally Posted by caf4926 View Post
    Although the 11.3 repos are not browsable you can add them to Yast, to replace 11.2 repos and 'dup' to 11.3

    The url's are

    OSS
    Code:
    http://download.opensuse.org/distribution/11.3/repo/oss/
    NON-OSS
    Code:
    http://download.opensuse.org/distribution/11.3/repo/non-oss/
    UPDATES
    Code:
    http://download.opensuse.org/update/11.3/
    * You should make sure you actually know what you are doing before attempting this!
    Well said: - I shd have also added packman and Videolan using the repo feature because otherwise the "zypper dup" after 3 hours left me with a blank screen reboot (needed them for the vlc media player). Had to wipe and use CD install - after 6 hours the reboot failed in grub - the hd() mapping was wrong. Luckily I had made a grub floppy before reboot and managed to do the first boot reconfiguration. Then repaired the menu.lst file.

    Not a straightforward procedure! But great job for the developers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •